Forum (https://forum.milwaukee-vtwin.de/index.php)
- Modelllinien (https://forum.milwaukee-vtwin.de/board.php?boardid=17)
-- FLD, FXD, FXR - Dyna (Twin Cam, Evolution) (https://forum.milwaukee-vtwin.de/board.php?boardid=24)
--- Lenker Umbau auf Ape (https://forum.milwaukee-vtwin.de/threadid.php?threadid=89490)


Geschrieben von soia am 28.03.2020 um 11:39:

Vielen Dank, hast du die beiden Silbernen Hülsen, eine Seite flach die andere Spitz mit verbaut? Laut Anleitung ist dies bei der FXDLS nicht nötig, da die originalen auch konisch verlaufen.


Geschrieben von harleykid am 28.03.2020 um 11:51:

Du meinst sicher die Linsen die in die abs Leitungen kommen? Ja, ich glaube mich richtig zu erinnern, dass diese mitverbaut werden müssen, laut Anleitung. Ich habe sie jedenfalls drin. Ich habe auch den Support angerufen, weil ich nicht so richtig sicher war wie rum die reinkommen...Aussage war, egal wie rum, Hauptsache drin.


Geschrieben von soia am 28.03.2020 um 11:55:

Ja genau die, okay weil in der Anleitung ein Hinweis drin ist und der ABS Block identisch innen ist wie der originale 🤔 hatte die auch zuerst drin aber mir ist dann auch aufgefallen, dass die Anschlüsse sich nicht besonders tief hinein Schrauben lassen.


Geschrieben von harleykid am 28.03.2020 um 12:09:

In der Anleitung steht: müssen Siehe Bild.


Geschrieben von soia am 28.03.2020 um 12:14:

Ich muss nachher noch mal bei mir drauf schauen, bei mir stand das anders bin ich der Meinung


Geschrieben von TimmOil75 am 29.03.2020 um 18:23:

Öhhhm moin moin ihr Lieben, 

zufällig bin ich hier wieder drüber gestolpert und ich habe auch beim Support angerufen und die sagten die müssen nur rein wenn du die originalen Leitungen in den ABS Verteiler einbaust und die nicht passen sollten. Ich habe sie nirgends verbaut und fahre ja seid einem Jahr damit rum, Bremst alles und ist dicht.


Geschrieben von soia am 29.03.2020 um 18:35:

Hab den Support angeschrieben und wollte mal wissen was nun richtig ist, weil der originale Verteiler genauso konstruiert ist wie der von probrake. "Die Linsendichtungen werden zwischen den originalen Leitungen und Stahlrohren vom Fahrzeughersteller und unserem probrake Verteiler verwendet. Die Linsendichtung kann beidseitig eingebaut werden."


Geschrieben von TimmOil75 am 30.03.2020 um 09:38:

Moin Soia, danke dafür, jetzt weiß ich nicht mehr ob ich die für die hintere Bremse verbaut habe, ich glaube nicht und es funktioniert aber alles tadellos. Oder meinen die vielleicht wenn du nur den ABS Vetreiler verwendest ohne die Probrake Leitungen, sondern grundsätzlich mit originalen Leitungen?


Geschrieben von soia am 30.03.2020 um 15:04:

Nur die originalen kann ich ja nicht an den Verteiler montieren. Da die originalen vorne fest sitzen und ich diese durch die neuen von Probrake ersetzen muss. Egal wie man es macht, muss man die Linsendichtung einsetzen. Ich versteh aber nicht warum, da der Verteiler von Probrake genauso konstruiert ist, wie der originale. Hab bei der ersten Montage die Dichtungen auch nicht mit verbaut und hab keine Probleme, alles ist dicht und das ABS tut seinen Job.


Geschrieben von harleykid am 01.04.2020 um 16:54:

Bei mir wackelt jetzt zwar der Verteiler nicht mehr durch die Unterlegscheibe, allerdings löst sich immer wieder die Besfestigungsschraube bis zu einem gewissen grad, nach ein paar lenkbewegungen. Das kann doch nicht richtig sein? Ich weiß leider nicht mehr, ob der originale Verteiler ein Spiel hatte um sich zu bewegen. Kann das mal vielleicht einer testen? Hab die Schraube jetzt mit schraubenschicherung montiert, was allerdings nicht so wirklich was bringt, weil das Gewinde grob ist.


Geschrieben von soia am 01.04.2020 um 17:02:

Vielen Dank für die Info und würde mich auch mal interessieren. Das war halt auch mein Bedenken und ich weiß auch nicht mehr wie der originale montiert war, mit Spiel oder nicht. Wir hatten nach der Montage mal links und rechts eingeschlagen, der Verteiler bewegt sich mit aber die Schraube hat sich nicht gelöst. Bin auch noch nicht gefahren, da ich mit dem Umbau noch nicht fertig bin.


Geschrieben von TimmOil75 am 03.04.2020 um 11:37:

Hey Leute, der Verteiler muss entkoppelt sein, nicht fest verschrauben, sonst gebt ihr beim lenken zu viel Spannung auf die Leitungen. Also das hat einen Sinn das der Verteiler sich schwenken lässt.