Forum (https://forum.milwaukee-vtwin.de/index.php)
- Modelllinien (https://forum.milwaukee-vtwin.de/board.php?boardid=17)
-- FLH, FLT - Touring (Milwaukee-Eight, Twin Cam, Evolution) (https://forum.milwaukee-vtwin.de/board.php?boardid=26)
--- Tourpak Ultra Classic Electra Glide Demontage (https://forum.milwaukee-vtwin.de/threadid.php?threadid=94758)


Geschrieben von Braechstange am 29.02.2020 um 23:07:

Fragezeichen Tourpak Ultra Classic Electra Glide Demontage

Moinsen 
Ich denke daran bei meiner Ultra Classic Electra Glide das Tourpak/ Topcase zu demontieren! 
Da ich wahrscheinlich in Zukunft ohne dieses fahren will, würde ich gern wissen ob dies so einfach machbar/ möglich ist? 
Vorallem wg. der Kabel! Ein Montagesystem will Ich nicht montieren! 
Brauche Ich für die Kabel irgendwelche Blindstecker o. ähnliches? Und lassen die Kabel sich unter der Sitzbank verstauen? 
Zu guter letzt : funktioniert das Radio auch nur mit den vorderen Lautsprechern? 
Gruss

__________________
Live for nothing ... or die for something.


Geschrieben von PHE am 01.03.2020 um 08:55:

Die Kabel vom Tourpak kannst du normalerweise über die Stecker abmachen und dann den Kabelstrang unter der Sitzbank verstauen. Das Radio funktioniert selbstverständlich auch nur mit den vorderen Lautsprechern.

__________________
Gruß

Paul


Geschrieben von Braechstange am 01.03.2020 um 09:00:

ThanXXX

__________________
Live for nothing ... or die for something.


Geschrieben von der_Lonewolf am 01.03.2020 um 09:14:

Ich habe gerade bei meiner 11er eg cvo ein detachable Kit verbaut.

Alle Kabel der kirmisbeleuchtung/antennen ließen sich im/vorm Koffer trennen.
 Die der Lautsprecherkabel etwas aus den seitenlehnen (lautsprechergehäuse) gezogen und den innenliegenden connector getrennt.
Paßt alles unter die sitzbank , auch unter die der streetglide.
Selbst die connectoren für die wechselsprechanlage verschwanden...

Thema Radio.
Bei mir war unter dem tourpackhalter ein/der Verstärker verbaut.
Das Kabel läßt sich auch verstauen. Allerdings weiß ich nicht ob er nur die hinter Lautsprecher befeuert hat.
Anhand der vielen PINs würde ich aber vermuten , daß alle LS von ihm bedient wurden.

Mir ist es soweit egal, denn meine musik kommt aus den beiden rohren am ender des krads.

Bei Interesse gehe ich aber gern mal hören was die Kapelle noch für Töne von sich gibt.  Augenzwinkern

__________________
Das Leben ist wie eine Zugfahrt, es steigen Leute ein und es steigen Leute aus.
Nur ganz wenige fahren von Anfang bis Ende mit dir.
 


Geschrieben von Braechstange am 01.03.2020 um 10:19:

Joo, mok dat mien Jung...... ThX

__________________
Live for nothing ... or die for something.


Geschrieben von der_Lonewolf am 01.03.2020 um 11:22:

Gerade eine kurze Hörprobe gemacht.
Und wie ich hörte hörte ich nix.
Also befeuert, zumindest bei den cvo's, der amp. alle speaker.

Wenn deine ultra auch  den harmannkardon amp. hat...
Liegt der Verdacht nahe, das es ebenfalls so ist.

Dann würde ich vorher einfach mal den Stecker ziehen und hören...

So sieht der Übeltäter aus:

 

__________________
Das Leben ist wie eine Zugfahrt, es steigen Leute ein und es steigen Leute aus.
Nur ganz wenige fahren von Anfang bis Ende mit dir.
 


Geschrieben von Braechstange am 02.03.2020 um 20:13:

Moin Moin 
Update zur Demontage des Tourpak's:
Ging alles recht simpel! Verschraubungen ließen sich leicht lösen(6x).
Sämtliche Kabel befanden sich im Koffer unter der Einlage und waren sämtlich mit Steckern versehen- auseinander und unter der Sitzbank verstaut.....halbe Höhe also. 


THANXXX 4 the very Good Support Guys
 

__________________
Live for nothing ... or die for something.


Geschrieben von FirstHD am 03.04.2020 um 15:59:

zum zitierten Beitrag Zitat von der_Lonewolf
Gerade eine kurze Hörprobe gemacht.
Und wie ich hörte hörte ich nix.
Also befeuert, zumindest bei den cvo's, der amp. alle speaker.

Wenn deine ultra auch  den harmannkardon amp. hat...
Liegt der Verdacht nahe, das es ebenfalls so ist.

Dann würde ich vorher einfach mal den Stecker ziehen und hören...

So sieht der Übeltäter aus:

Servus, 
also ich geh gerade den umgekehrten Weg. Hab gerade wieder die Doppelsitzbank und das Tourpak montiert, da ich diese Saison mal meine 2009er E-Glide sozusagen im Originalzustand fahren bzw. ausprobieren möchte. Ich hab die 4-Dockingstation zum schnellen An- und Abbau des Tourpaks. Der fixe Halterungskit inklusive des Harman-Kardon-Verstärkers liegt bei mir auch im Keller. Deine Information lieber Lonewolf kann ich aber nicht bestätigen. Bin bis jetzt (logischerweise) nur mit den vorderen LS gefahren und die funzen auch ohne HK-Verstärker. Habe nun auch die hinteren LS des Tourpaks angeschlossen und die funzen ebenfalls einwandfrei. Meine EG ist übrigens auch ne CVO.
Ich häng mich aber auch mit einer umgekehrten Frage des T-Erstellers an: Die Zentralveriegelung des Tourpaks sowie die Lautstärkenregelung und die MODE-Taste an den Seiten des Tourpaks funktionieren bei mir nicht. Ist mir auch nicht so wichtig denn bei jedesmal TourPak rauf oder runter möchte ich sowieso nicht immer alle Kabel neu verlegen bzw. anschließen. Trotzdem hätte mich interessiert wie diese Anschlüsse verlegt werden. Im Inneren des Tourpaks befinden sich unter der Einlage einige Kabel welche ich für die von mir angeführten Funktionen vermute. Die kommen mir aber alle recht kurz vor. Wie würde man denn die verlegen müssen. Und wo sind die Gegenstücke. Unter dem Sitz bzw. oberhalb der Batterie? Also das alles jedesmal rein und raus fuseln würde mir sowieso auf den Keks gehen. Aber intreressieren würde es mich schon. Daher meine Frage.


Geschrieben von harry-62 am 16.04.2020 um 09:37:

Hallo,
wie habt Ihr das mit den blinken den roten Kofferleuchten gelöst, die sind doch rot und dürfen in Deutschland ja leider nicht blinken.
Wäre für jede Hilfe dankbar!!!!
LG
Harry


Geschrieben von Chopper 15 am 16.04.2020 um 09:48:

Im Tourpak Innenverkleidung raus und entsprechende Steckverbindung lösen.

__________________
Wenn ich fliegen könnte würd ich kein Motorrad fahren
Grüße aus der Pfalz


Geschrieben von harry-62 am 16.04.2020 um 10:57:

zum zitierten Beitrag Zitat von Chopper 15
Im Tourpak Innenverkleidung raus und entsprechende Steckverbindung lösen.

DETACHABLE TOUR-PAKKIT sollten nicht blinken!


Geschrieben von FirstHD am 16.04.2020 um 11:45:

Bin jetzt etwas verwirrt. Auf dem originalen Tourpak meiner 2009er CVO sind überhaupt keine Leuchten. Weder Bremslicht noch Blinker. Chopper 15, du fährst ja eine 2010er wie ich sehe. Ich hab sogar ne CVO. Der Vorbesitzer hat mir da aber auch nichts mitgegeben, falls er das irgendwie demontiert hätte. 
Sollte das original vorhanden sein? Unterschlagen hat mir der Vorbesitzer sicher nichts, da er mir einen Karton voll Zubehör extra mitgegeben hat.


Geschrieben von harry-62 am 16.04.2020 um 11:50:

Nicht auf den Tourpak sondern die Zusatzleuchten an den Koffern