Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Registrieren PN User-Map Team Mitglieder Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Allgemein » Allgemein: Motorräder » Kess Tech Auspuff- Fragen und Antwort Thread

Kess Tech Auspuff- Fragen und Antwort Thread

« erste ... « vorherige 232 233 [234] 235 nächste » ·
« erste « vorherige nächste »
Neues Thema Antworten
Galerieansicht Zum Ende der Seite springen
« erste ... « vorherige 232 233 [234] 235 nächste » ·
« erste « vorherige nächste »
Neues Thema Antworten
Galerieansicht Zum Ende der Seite springen

Kess Tech Auspuff- Fragen und Antwort Thread

Neues Thema Antworten
Galerieansicht Druckansicht Zum Ende der Seite springen
Schimmy ist offline Schimmy · 4263 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
4263 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 23.05.2020 17:44
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von fred
Kein Typenschild am Schalldämpfer...

... muss aber.... inkl. E-Nummer.... Augen rollen mach mal Foto

__________________
Stammtisch in Münster/NRW!!

Avatar von fred
fred ist offline fred · 379 Posts seit 17.05.2009
fährt: Sporty 883 + FXST + FLHRC
fred ist offline fred
Langes Mitglied
star2star2star2star2star2
379 Posts seit 17.05.2009
Avatar von fred

fährt: Sporty 883 + FXST + FLHRC
Neuer Beitrag 23.05.2020 18:11
Zum Anfang der Seite springen

Ich hab nach einer Plakette gesucht... Augen rollen

Bild anbei, weiß nicht ob man es lesen kann (Chrom Fotografieren übe ich noch). Auf jeden Fall steht da e5 0023 (9), so wie auch auf der Karte. Mehr finde ich beim besten Willen nicht.

Gruß, Fred
Attachment 338480

Schimmy ist offline Schimmy · 4263 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
4263 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 23.05.2020 21:32
Zum Anfang der Seite springen

Hast Du denn das Steuergerät auch ausfindig machen können ? ? ? Versuche doch mal die Kabel zu verfolgen, die
von den Stellmotoren aus in´s Innere Deines Mopeds verschwinden. Irgendwo ist dieses beinahe Zigarettenschachtel
große Modul (weißer Aufkleber) verborgen...... verwirrt

__________________
Stammtisch in Münster/NRW!!

Avatar von fred
fred ist offline fred · 379 Posts seit 17.05.2009
fährt: Sporty 883 + FXST + FLHRC
fred ist offline fred
Langes Mitglied
star2star2star2star2star2
379 Posts seit 17.05.2009
Avatar von fred

fährt: Sporty 883 + FXST + FLHRC
Neuer Beitrag 23.05.2020 22:09
Zum Anfang der Seite springen

Das schaffe ich heute nicht mehr (bin arbeiten). Morgen schaue ich mal. Danke auf jeden Fall erstmal. 

Grüße, Fred

Avatar von fred
fred ist offline fred · 379 Posts seit 17.05.2009
fährt: Sporty 883 + FXST + FLHRC
fred ist offline fred
Langes Mitglied
star2star2star2star2star2
379 Posts seit 17.05.2009
Avatar von fred

fährt: Sporty 883 + FXST + FLHRC
Neuer Beitrag 24.05.2020 18:13
Zum Anfang der Seite springen

Heute bin ich mal ne Runde gefahren, der Auspuff geht auf und zu, aber erst beim fahren. Im Stand ist er immer zu, auch bei Laufendem Motor. Ansonsten zwischen ca. 50 und 80 km/h hört man einen deutlichen Unterschied. Sitz abgebaut habe ich immer noch nicht. Und jetzt steht das Auto davor... Augen rollen

Gruß, Fred

Avatar von fred
fred ist offline fred · 379 Posts seit 17.05.2009
fährt: Sporty 883 + FXST + FLHRC
fred ist offline fred
Langes Mitglied
star2star2star2star2star2
379 Posts seit 17.05.2009
Avatar von fred

fährt: Sporty 883 + FXST + FLHRC
Neuer Beitrag 27.05.2020 11:20
Zum Anfang der Seite springen

Hatte gestern ein nettes Gespräch mit Kess. Es ist eine ESM1, die bleibt im Stand leider zu. Erst wenn das Fahrzeug rollt, geht die Klappe auf. Umbau auf EMS2 geht zwar theoretisch, ist aber zu teuer. Thema damit (erst mal) erledigt...

Gruß, Fred

Werbung
Kettenspanner ist offline Kettenspanner · 5 Posts seit 30.07.2019
fährt: XL 1200 Custom und Road King Classic
Kettenspanner ist offline Kettenspanner
Neues Mitglied
star2
5 Posts seit 30.07.2019
fährt: XL 1200 Custom und Road King Classic
Neuer Beitrag 01.06.2020 21:34
Zum Anfang der Seite springen

Hallo zusammen,
hab ein  kleines techn. Problem und bitte um Hilfe.
Fahrzeug: Road King Classic, 2012, Kess Tech.

Beim Reifenwechsel ist mir aufgefallen, dass das Klappenkabel zum Auspuff verschmort ist. Es ist das Kabel vom Stellmotor zum Auspuff (und zwar vorne, hat nichts mit der Kess Tech Anlage hinten zu tun). Das Kabel bzw. der Seilzug war regelrecht festgefressen. Anbei Foto.
Bin also zum Freundlichen und hab mir ein neues Kabel für 73 Euronen besorgt. Den Seilzug habe ich eingebaut.

Ich habe den Eindruck, dass die Klappe stabil immer nur auf der gleichen, mittleren Position verharrt? Anbei Foto.
Normalerweise müsste doch die Klappe unter bestimmten Lastviorgaben öffnen und schließen. Macht sie aber scheinbar nicht.

Hat jemand eine fachmännische Erklärung dafür und wie kann Ich die Funktion der Klappenbewegung in Zusammenhang mit dem Stellmotor überprüfen?

Vielen  Dank. Grüße Gilbert
Attachment 339481
Attachment 339482

bestes-ht ist offline bestes-ht · 17779 Posts seit 10.11.2009
aus Rhein-Main
fährt: Rocker-C, Blue Pearl, BigSpoke 23/18", Jekill & Hyde, PS-Airride
bestes-ht ist offline bestes-ht
Langes Mitglied
star2star2star2star2star2
17779 Posts seit 10.11.2009 aus Rhein-Main

fährt: Rocker-C, Blue Pearl, BigSpoke 23/18", Jekill & Hyde, PS-Airride
Homepage von bestes-ht
Neuer Beitrag 01.06.2020 22:46
Zum Anfang der Seite springen

Wenn die Klappe, das originale Harley ESM Soundmanagement,  funktionieren würde, würde aus einem deiner Kesstöpfe nicht mehr viel Klang herauskommen. Zwei Klappen in einem Strang wäre ggf. Kontraproduktiv, daher meine Vermutung das die orginale Harley Klappe von Harley in offener Stellung deaktiviert wurde.

__________________
Wir werden nicht grau, wir werden chrome....

Wo gehstn hin? Motorrad fahren. Warst du doch gestern erst. Ja, bin aber nicht fertig geworden..... fröhlich fröhlich fröhlich

Avatar von Marco321
Marco321 ist offline Marco321 · 3246 Posts seit 13.08.2012
aus Mahlow
fährt: Slim "S" mit J&H ----- 48 mit Penzl
Marco321 ist offline Marco321
Langes Mitglied
star2star2star2star2star2
3246 Posts seit 13.08.2012
Avatar von Marco321
aus Mahlow

fährt: Slim "S" mit J&H ----- 48 mit Penzl
Neuer Beitrag 02.06.2020 06:21
Zum Anfang der Seite springen

sehe ich auch so und somit 73 Euro umsonst ausgegeben. Bei einem Nachrüstklappenauspuff wird die Harley Klappe normalerweise deaktiviert

__________________
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert aber niemand weiß warum.

Kettenspanner ist offline Kettenspanner · 5 Posts seit 30.07.2019
fährt: XL 1200 Custom und Road King Classic
Kettenspanner ist offline Kettenspanner
Neues Mitglied
star2
5 Posts seit 30.07.2019
fährt: XL 1200 Custom und Road King Classic
Neuer Beitrag 02.06.2020 09:15
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von bestes-ht
Wenn die Klappe, das originale Harley ESM Soundmanagement,  funktionieren würde, würde aus einem deiner Kesstöpfe nicht mehr viel Klang herauskommen. Zwei Klappen in einem Strang wäre ggf. Kontraproduktiv, daher meine Vermutung das die orginale Harley Klappe von Harley in offener Stellung deaktiviert wurde.

Vielen Dank für die schnelle Antwort. Das verstehe ich und kann es gut nachvollziehen. Die Original Harley Klappe ist deaktiviert, da Kess Tech Töpfe drauf sind.

Was ich nicht verstehe: weshalb steht dann die Harley Klappe nur auf halber Position? Siehe Foto.

besten Dank
Wünsche alllzeit schrottreifes fahren.

MK2015 ist offline MK2015 · 63 Posts seit 06.11.2019
fährt: Harley davidson forthy eight
MK2015 ist offline MK2015
Mitglied
star2star2star2
63 Posts seit 06.11.2019
fährt: Harley davidson forthy eight
Neuer Beitrag 18.06.2020 23:09
Zum Anfang der Seite springen

Hi zusammen ich habe ein Problem mit meine kesstech Anlage an meine 48 und zwar heute hab ich ne kleine runde gedreht alles ganz normal gestartet knopf gedrückt klappen gehen auf und los geht's. Dann bin ich in eine Polizei Kontrolle gekommen und habe meine Maschine ausgemacht und Führerschein fahrzeugschein vor gezeigt. Dann meinte der Polizist wie ich mein auspuff regel damit die laut ist. Hab ich gesag hier per knopf dann wollte er das sehen wie es funktioniert. Also ich motor an klappen ja zu dann drück ich den Knopf und nix passiert klappen bleiben zu typischer vorfuhr Effekt und jetzz das problem die klappen gehen immer noch nicht auf. Kennt jemand das problem?
Also motor an knopf leuchtet grün und blau alles gut dann normal müssen die klappen bei Knopfdruck auf gehen aber tut sich nix man hört auch nicht den Motor das er versuch die klappen aufzu machen nur blinkt der Knopf grün blau

balti ist offline balti · 42 Posts seit 24.10.2018
aus Stuttgart
fährt: XL1200C 2010
balti ist offline balti
Mitglied
star2star2star2
42 Posts seit 24.10.2018 aus Stuttgart

fährt: XL1200C 2010
Neuer Beitrag 19.06.2020 10:04
Zum Anfang der Seite springen

Seltsam das es gleich beide Töpfe betrifft.
Hörst du die Servomotoren Summen wenn die Zündung an ist und du von rot auf blau und umgekehrt schaltest? Beide?

MK2015 ist offline MK2015 · 63 Posts seit 06.11.2019
fährt: Harley davidson forthy eight
MK2015 ist offline MK2015
Mitglied
star2star2star2
63 Posts seit 06.11.2019
fährt: Harley davidson forthy eight
Neuer Beitrag 19.06.2020 12:22
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von balti
Seltsam das es gleich beide Töpfe betrifft.
Hörst du die Servomotoren Summen wenn die Zündung an ist und du von rot auf blau und umgekehrt schaltest? Beide?

Nein motor hört man nicht. Nur Schalter leuchtet bei 1. Drucken blau 2. Mal drücken grün wie es auch sein soll nur klappen bleiben zu

balti ist offline balti · 42 Posts seit 24.10.2018
aus Stuttgart
fährt: XL1200C 2010
balti ist offline balti
Mitglied
star2star2star2
42 Posts seit 24.10.2018 aus Stuttgart

fährt: XL1200C 2010
Neuer Beitrag 19.06.2020 12:47
Zum Anfang der Seite springen

Dann würde ich den Fehler in der Elektrik mit dem Messgerät suchen.
Am besten Mal schauen ob an den Steckern welche vom Kess Steuergerät kommen und an die Auspuffendtöpfe gehen.

MK2015 ist offline MK2015 · 63 Posts seit 06.11.2019
fährt: Harley davidson forthy eight
MK2015 ist offline MK2015
Mitglied
star2star2star2
63 Posts seit 06.11.2019
fährt: Harley davidson forthy eight
Neuer Beitrag 19.06.2020 16:30
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von balti
Dann würde ich den Fehler in der Elektrik mit dem Messgerät suchen.
Am besten Mal schauen ob an den Steckern welche vom Kess Steuergerät kommen und an die Auspuffendtöpfe gehen.

Ich gebe den Montag ab beim kesstech Stützpunkt beior in der Nähe sollen die sich das angucken hab ja noch Garantie die Anlage ist gerade mal 1 Jahr dran. Kacke ist halt jetzt wird geiles wetter und kann nicht fahren 😩😩😩

« erste ... « vorherige 232 233 [234] 235 nächste » ·
« erste « vorherige nächste »
« erste ... « vorherige 232 233 [234] 235 nächste » ·
« erste « vorherige nächste »
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Pfeil
3111778
13.07.2020 19:14
von Brüller
Zum letzten Beitrag gehen
newhotfolder
traurig
13
388
13.07.2020 05:30
von Middach
Zum letzten Beitrag gehen
newhotfolder
Pfeil
911
213869
12.07.2020 22:08
von Mondeo
Zum letzten Beitrag gehen