Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Harley-News Registrieren PN User-Map Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » Sportster (Evolution 883 / 1100 / 1200) » XL 1200 Forty-Eight: XL 1200 Forty-Eight. Kein Zündfunke

XL 1200 Forty-Eight: XL 1200 Forty-Eight. Kein Zündfunke

« vorherige
« vorherige

XL 1200 Forty-Eight: XL 1200 Forty-Eight. Kein Zündfunke

memberonline ist offline memberonline · 11 Posts seit 04.11.2014
aus Greifswald
fährt: Wide Glide 2010
memberonline ist offline memberonline
Neues Mitglied
star2
11 Posts seit 04.11.2014 aus Greifswald

fährt: Wide Glide 2010
Neuer Beitrag 19.05.2018 11:03
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Bernde
zum zitierten Beitrag Zitat von memberonline
Widerstand von der ECU Pin 29/Pin 11 zur Zündspule Pin C/Pin D = 0.3 Ohm.
Prüfung der Kabel gegen Plus und Minus, sowie gegeneinader = alles I.O.

Bei laufenden Motor (läuft nur auf dem hinteren Zylinder) habe ich an der Zündspule an allen 4 Pins die Ladespannung von 13.8 V mit einem Multimeter gemessen.

Willkommen,
ich bin mir nicht sicher, ob Du richtig gemessen hast.

Richtig wäre:
  • Stromlos machen
  • Spulenstecker ab
  • kein Pin des Spulensteckers darf Massekontakt haben (∞Ω)
  • Pin D gg Pin B/A 0,3...0,5Ω
  • Pin C gg Pin B/A 0,3...0,5Ω
  • Hochspg-Seite gg Masse 2,5...3,5kΩ

Augenzwinkern


Gibt es ein Schaltbild der Spule irgendwo im Netz?

Danke


Avatar von Bernde
Bernde ist offline Bernde · 2756 Posts seit 06.09.2014
aus München
fährt: `89 FLST Bob
Bernde ist offline Bernde
Langes Mitglied
star2star2star2star2star2
2756 Posts seit 06.09.2014
Avatar von Bernde
aus München

fährt: `89 FLST Bob
Homepage von Bernde
Neuer Beitrag 19.05.2018 12:46
Zum Anfang der Seite springen

Das Schema schaut so aus:

~

Ich korrigiere mich: HV nicht gg Masse, sondern gg Pins A/B (=Primär-Mitte) messen. 

 

__________________
   Grüßung Bernde
 

memberonline ist offline memberonline · 11 Posts seit 04.11.2014
aus Greifswald
fährt: Wide Glide 2010
memberonline ist offline memberonline
Neues Mitglied
star2
11 Posts seit 04.11.2014 aus Greifswald

fährt: Wide Glide 2010
Neuer Beitrag 03.06.2018 21:27
Zum Anfang der Seite springen

Hallo!
Motorsteuergerät wurde jetzt nach nochmaligen messen der Kabelverbindungen zu der Firma „eps-elektronik.com“ geschickt.
Leider wurde daran mit ihren Prüfmitteln kein Fehler festgestellt. 
Als die ECU wieder da war, wurde diese montiert und das Motorrad lief auf allen Zylindern.
(ECU Stecker sieht super aus, PINs optisch i.O, mit Kontaktspray behandelt)

Nach 3 Probefahrten mit insgesamt 100km liegt der Fehler nun wieder vor!

Startet man den Motor läuft dieser aktuell auf beiden Zylindern und fängt dann nach ein paar Minuten an zu ruckeln. MIL leuchtet = P1352
(Aussetzer kamen während der Fahrt)

Werde jetzt nochmal ein Oszilloskop organisieren um die Taktung der ECU zu testen. 




Falls es nochmal jemanden interessiert, anbei die Messwerte einer intakten Zündspule:
A zu B = unendlich, A zu D = 0.7 ohm, A zu C = 0.7 ohm, D zu B = unendlich, HV zu B = 1.69 kOhm, HV zu HV = 3.3 kOhm

 

Steph@n ist offline Steph@n · 353 Posts seit 17.11.2012
fährt: 2009er XR1200
Steph@n ist offline Steph@n
Langes Mitglied
star2star2star2star2star2
353 Posts seit 17.11.2012
fährt: 2009er XR1200
Neuer Beitrag 03.06.2018 22:53
Zum Anfang der Seite springen

Ätzend sowas, geraten würde ich sagen das Steuergerät hat nen Wackler.

Rockyrock ist offline Rockyrock · 1 Post seit 26.08.2018
fährt: FORTY EIGHT
Rockyrock ist offline Rockyrock
Neues Mitglied
star2
1 Posts seit 26.08.2018
fährt: FORTY EIGHT
Neuer Beitrag 26.08.2018 14:14
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von memberonline
zum zitierten Beitrag Zitat von Ralf31
Kontrollier die Kabel zur Zündspule gehen vom Steuergerät aus.

2012 Forty Eight / 13000 km

 Habe jetzt alle 4 Kabel von der ECU zur Zündspule geprüft.

Widerstand von der ECU Pin 29/Pin 11 zur Zündspule Pin C/Pin D = 0.3 Ohm.
Prüfung der Kabel gegen Plus und Minus, sowie gegeneinader = alles I.O.

Bei laufenden Motor (läuft nur auf dem hinteren Zylinder) habe ich an der Zündspule an allen 4 Pins die Ladespannung von 13.8 V mit einem Multimeter gemessen.

Zündkerzen gegen Originale getauscht.
Zündkabel getauscht.
Zündspule getauscht
Batterie abgeklemmt.
Sicherung geprüft
Systemrelais getauscht.

Alles ohne Verbesserung.

Hat jemand noch eine Idee?

Kurbelwellensensor (CKP) mal tauschen?

Hallo, ich habe das gleiche problem bei meiner forty eight nur auf dem zweiten Zylinder! Kannst du mir sage  woran es bei dir gelegen? Ich bin so langsam am verzweifeln!

Matze_ ist offline Matze_ · 5 Posts seit 22.08.2017
fährt: FortyEight 2012
Matze_ ist offline Matze_
Neues Mitglied
star2
5 Posts seit 22.08.2017
fährt: FortyEight 2012
Neuer Beitrag 26.08.2018 22:11
Zum Anfang der Seite springen

Hallo zusammen,

auch ich hatte das Thema am hinteren Zylinder. 48; BJ 2012
Fehlercode P1355.
Viel gegoogelt und viel mit Leuten unterhalten.

Von vorne (Zündkerze) bis hinten (ECM) alles durchgemessen und kontrolliert.
Definitv eine defekte Zündspule lokalisiert und getauscht. Fehler war leider immer noch da.

weiter gesucht und folgendes gefunden:

Kabel Zündspule->ECM:
vorderer Zylinder: 5,7 mOhm gegen Masse
hinterer Zylinder: 1,26 kOhm gegen Masse

Soweit ich weiss, dürfen das max. 4 Ohm sein.

Schlußendlich das ECM getauscht bzw. tauschen lassen.

Seitdem läuft sie wieder.

Gruß
Matze

 

Werbung
Invalid_UID ist offline Invalid_UID · 615 Posts seit 01.05.2018
fährt: Sportster XL883L
Invalid_UID ist offline Invalid_UID
Langes Mitglied
star2star2star2star2star2
615 Posts seit 01.05.2018
fährt: Sportster XL883L
Neuer Beitrag 27.08.2018 00:03
Zum Anfang der Seite springen

Gibt es Schaltpläne oder Bilder von den Platinen der Steuergeräte?

Ich lese öfters das mal ein Steuergerät defekt ist, wäre mal interessant da rein zu gucken.

__________________
Es ist ein Jammer, daß die Besserwisser zwar alles besser wissen, aber nichts besser machen.

Der Harley fahrer, der auch Reiskocher grüßt.

Die Zahl der blockierten User steigt stetig.
Der Spacken kann es nicht lassen.

memberonline ist offline memberonline · 11 Posts seit 04.11.2014
aus Greifswald
fährt: Wide Glide 2010
memberonline ist offline memberonline
Neues Mitglied
star2
11 Posts seit 04.11.2014 aus Greifswald

fährt: Wide Glide 2010
Neuer Beitrag 27.08.2018 06:33
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Matze_
Hallo zusammen,

auch ich hatte das Thema am hinteren Zylinder. 48; BJ 2012
Fehlercode P1355.
Viel gegoogelt und viel mit Leuten unterhalten.

Von vorne (Zündkerze) bis hinten (ECM) alles durchgemessen und kontrolliert.
Definitv eine defekte Zündspule lokalisiert und getauscht. Fehler war leider immer noch da.

weiter gesucht und folgendes gefunden:

Kabel Zündspule->ECM:
vorderer Zylinder: 5,7 mOhm gegen Masse
hinterer Zylinder: 1,26 kOhm gegen Masse

Soweit ich weiss, dürfen das max. 4 Ohm sein.

Schlußendlich das ECM getauscht bzw. tauschen lassen.

Seitdem läuft sie wieder.

Gruß
Matze



Hast du bei angesteckter ECU gemessen? 
Auweia....!


Avatar von Bernde
Bernde ist offline Bernde · 2756 Posts seit 06.09.2014
aus München
fährt: `89 FLST Bob
Bernde ist offline Bernde
Langes Mitglied
star2star2star2star2star2
2756 Posts seit 06.09.2014
Avatar von Bernde
aus München

fährt: `89 FLST Bob
Homepage von Bernde
Neuer Beitrag 27.08.2018 07:13
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Matze_
weiter gesucht und folgendes gefunden:

Kabel Zündspule->ECM:
vorderer Zylinder: 5,7 mOhm gegen Masse
hinterer Zylinder: 1,26 kOhm gegen Masse

Soweit ich weiss, dürfen das max. 4 Ohm sein.

Mein guter Rat:
Wenn man nicht genau weiß was man tut, lieber die Finger weg lassen.
Sonst ist mehr kaputt als vorher ... Augen rollen


 

__________________
   Grüßung Bernde
 

Avatar von Ralf31
Ralf31 ist offline Ralf31 · 2472 Posts seit 06.04.2011
fährt: Sportster Custom 1200 Bj:2011
Ralf31 ist offline Ralf31
Langes Mitglied
star2star2star2star2star2
2472 Posts seit 06.04.2011
Avatar von Ralf31

fährt: Sportster Custom 1200 Bj:2011
Neuer Beitrag 27.08.2018 07:40
Zum Anfang der Seite springen

Hier hast du das Bild vom inneren des Steuergeräts für Sportys ohne ABS. Bei den Sportys mit ABS wird der Zündfunke vom BCM gesteuert nicht von der ECM/ECU.

 
Attachment 293079

__________________
Jeden Tag wächst die Zahl derer, die mich am Arsch lecken können! Freude

Invalid_UID ist offline Invalid_UID · 615 Posts seit 01.05.2018
fährt: Sportster XL883L
Invalid_UID ist offline Invalid_UID
Langes Mitglied
star2star2star2star2star2
615 Posts seit 01.05.2018
fährt: Sportster XL883L
Neuer Beitrag 27.08.2018 08:57
Zum Anfang der Seite springen

Danke für das Bild, da ist doch einiges an Vogelfutter verbaut aber dennoch recht einfach aufgebaut.

Wenn nicht gerade der Mikrocontroller versagt hat, sollten Reparaturen daran in der Hobbywerkstatt machbar sein.

Ich würde defekte Steuergeräte, welche zur 2005er Sportster passen (muss ja getestet werden), zum experimentieren nehmen.

 

__________________
Es ist ein Jammer, daß die Besserwisser zwar alles besser wissen, aber nichts besser machen.

Der Harley fahrer, der auch Reiskocher grüßt.

Die Zahl der blockierten User steigt stetig.
Der Spacken kann es nicht lassen.

Avatar von Ralf31
Ralf31 ist offline Ralf31 · 2472 Posts seit 06.04.2011
fährt: Sportster Custom 1200 Bj:2011
Ralf31 ist offline Ralf31
Langes Mitglied
star2star2star2star2star2
2472 Posts seit 06.04.2011
Avatar von Ralf31

fährt: Sportster Custom 1200 Bj:2011
Neuer Beitrag 27.08.2018 09:00
Zum Anfang der Seite springen

Bevor du an die Teile kommst ist da noch eine Schicht Gel drauf.

__________________
Jeden Tag wächst die Zahl derer, die mich am Arsch lecken können! Freude

memberonline ist offline memberonline · 11 Posts seit 04.11.2014
aus Greifswald
fährt: Wide Glide 2010
memberonline ist offline memberonline
Neues Mitglied
star2
11 Posts seit 04.11.2014 aus Greifswald

fährt: Wide Glide 2010
Neuer Beitrag 30.03.2019 19:53
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Ralf31
Hier hast du das Bild vom inneren des Steuergeräts für Sportys ohne ABS. Bei den Sportys mit ABS wird der Zündfunke vom BCM gesteuert nicht von der ECM/ECU.

Update:
Nach der Winterpause wurde die 48 gestartet. 
Fehler P1352 ist wieder da.
Kein Zündfunke auf dem Frontzylinder. 
Attachment 308037
Attachment 308038

memberonline ist offline memberonline · 11 Posts seit 04.11.2014
aus Greifswald
fährt: Wide Glide 2010
memberonline ist offline memberonline
Neues Mitglied
star2
11 Posts seit 04.11.2014 aus Greifswald

fährt: Wide Glide 2010
Neuer Beitrag 30.03.2019 19:55
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von memberonline
zum zitierten Beitrag Zitat von Ralf31
Hier hast du das Bild vom inneren des Steuergeräts für Sportys ohne ABS. Bei den Sportys mit ABS wird der Zündfunke vom BCM gesteuert nicht von der ECM/ECU.

Update:
Nach der Winterpause wurde die 48 gestartet. 
Fehler P1352 ist wieder da.
Kein Zündfunke auf dem Frontzylinder.

Bild 1 Zylinder Rear an der ECU Pin 11 gemessen. Bild 2 Zylinder Front Pin 29

« vorherige
« vorherige
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
cool
XL 1200 Forty-Eight: Zeigt mir nur eure Forty Eight (Mehrere Seiten 1 2 3 4 ... letzte Seite )
von moods48
951511
07.04.2021 12:23
von blutaar
Zum letzten Beitrag gehen
newhotfolder
Fragezeichen
XL 1200 Forty-Eight: Lenkerbreite des Originallenkers der Forty Eight (Mehrere Seiten 1 2 ... letzte Seite )
von Matthes72
27
5186
09.03.2021 14:58
von Last48
Zum letzten Beitrag gehen
newhotfolder
traurig
Alle Sportster: Zyl. Umbau von 883 auf 1200 - Gutachten Evo883
von AxelHeinrich
1
973
13.02.2021 10:09
von Soonham
Zum letzten Beitrag gehen