Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Registrieren PN User-Map Team Mitglieder Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » XL, XR - Sportster (Evolution 883 / 1100 / 1200) » XL 883/N Std./Iron: Leerlaufsteller saugt Batterie leer

XL 883/N Std./Iron: Leerlaufsteller saugt Batterie leer

« vorherige
Neues Thema Antworten
Zum Ende der Seite springen
« vorherige
Neues Thema Antworten
Zum Ende der Seite springen

XL 883/N Std./Iron: Leerlaufsteller saugt Batterie leer

Neues Thema Antworten
Avatar von Freightdog
Freightdog ist offline Freightdog · 9 Posts seit 10.02.2018
fährt: XL883N
Freightdog ist offline Freightdog
Neues Mitglied
star2
9 Posts seit 10.02.2018
Avatar von Freightdog

fährt: XL883N
Neuer Beitrag 08.05.2018 15:52
Zum Anfang der Seite springen

Zu früh gefreut, Problem besteht weiterhin nur nach dem Einbau des neuen IAC hat sich evtl. die Zeit (Nach Zündung Aus) verlängert bis das IAC anspricht

__________________
-----------------------------------------------
XL 883 N (Bj 2016)
Vance and Hines Short Shots
Highsider LED Blinker
Tanklift

Avatar von Kay_Doubleyou
Kay_Doubleyou ist offline Kay_Doubleyou · 418 Posts seit 24.02.2011
fährt: FXE 79
Kay_Doubleyou ist offline Kay_Doubleyou
Langes Mitglied
star2star2star2star2star2
418 Posts seit 24.02.2011
Avatar von Kay_Doubleyou

fährt: FXE 79
Neuer Beitrag 13.05.2018 12:58
Zum Anfang der Seite springen

Der Dealer kann mit seinem Diagnosesystem prüfen, und zwar in Echtzeit, wie weit (in Steps) der IAC- Zapfen ein, und wieder ausfährt.

Dann vergleicht er die gewonnenen Daten mit der Sollliste, und kann schon die Plausibilität der Daten prüfen.

Es gibt ne IAC Prüflampe mit deren Hilfe der IAC, und dessen Ansteuerung geprüft werden muss. HD-41199-3

Für mich siehts so aus, das der IAC Zapfen seine Endstellung nicht erreicht und deswegen immer rein/raus Spielchen macht.

Der Dealer kann hier schon was machen, aber wahrscheinlich sind die einfach ahnungslos, und schaffen es nicht mal das RepHandbuch zu dem Thema zu lesen.

Da steht alles drinn was Schrauber wissen muss.

Ich verwende zur Diagnose eine ganz vorzügliche Software, die zusammen mit den entsprechenden Handbüchern, und erlernten Knowhow immer zum Ziel führt.

Gruss aus MUC!!!




 

__________________
Rock 'n' Roll is Good for You

Avatar von Kay_Doubleyou
Kay_Doubleyou ist offline Kay_Doubleyou · 418 Posts seit 24.02.2011
fährt: FXE 79
Kay_Doubleyou ist offline Kay_Doubleyou
Langes Mitglied
star2star2star2star2star2
418 Posts seit 24.02.2011
Avatar von Kay_Doubleyou

fährt: FXE 79
Neuer Beitrag 15.05.2018 10:08
Zum Anfang der Seite springen

Gib bitte Bescheid, wenn sich was getan hat.

Gruss KW

__________________
Rock 'n' Roll is Good for You

Avatar von Freightdog
Freightdog ist offline Freightdog · 9 Posts seit 10.02.2018
fährt: XL883N
Freightdog ist offline Freightdog
Neues Mitglied
star2
9 Posts seit 10.02.2018
Avatar von Freightdog

fährt: XL883N
Neuer Beitrag 15.05.2018 19:31
Zum Anfang der Seite springen

Danke erstmal für deine Antwort!

Darf ich fragen welche Software du verwendest?

Ich vermute auch dass der IAC nicht in Grundstellung kommt, zumal sobald die Zündung aus ist, der IAC aus und einfährt dann nach ein paar Sekunden ein "klacken" zu hören ist als ob der IAC wieder ein kleines stück zurück fällt. Danach läuft der IAC wieder und das klacken kommt nach ein paar sek wieder usw. Wenn ich nicht schon das IAC gewechselt hätte, würde ich sagen dass der IAC defekt ist ... Befüchte schon langsam dass das ECM nen Hau weg hat.

Werde vermutlich das Mopped die Tage nochmal zu einem anderen Dealer bringen, hoffentlich ist der etwas fähiger! Augen rollen

Werde mich dann auf jeden Fall melden wenn sich eine Lösung ergeben hat ...

__________________
-----------------------------------------------
XL 883 N (Bj 2016)
Vance and Hines Short Shots
Highsider LED Blinker
Tanklift

Sam70 ist offline Sam70 · 503 Posts seit 22.08.2014
fährt: Fat Boy Special
Sam70 ist offline Sam70
Langes Mitglied
star2star2star2star2star2
503 Posts seit 22.08.2014
fährt: Fat Boy Special
Neuer Beitrag 15.05.2018 21:13
Zum Anfang der Seite springen

Mit dem Power Vision kann man das super auslesen. Denke aber, den hast Du nicht?

Avatar von cats
cats ist offline cats · 673 Posts seit 21.01.2015
fährt: hd 48 / indian scout
cats ist offline cats
Langes Mitglied
star2star2star2star2star2
673 Posts seit 21.01.2015
Avatar von cats

fährt: hd 48 / indian scout
Neuer Beitrag 15.05.2018 21:23
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Freightdog
Danke erstmal für deine Antwort!

Darf ich fragen welche Software du verwendest?

Ich vermute auch dass der IAC nicht in Grundstellung kommt, zumal sobald die Zündung aus ist, der IAC aus und einfährt dann nach ein paar Sekunden ein "klacken" zu hören ist als ob der IAC wieder ein kleines stück zurück fällt. Danach läuft der IAC wieder und das klacken kommt nach ein paar sek wieder usw. Wenn ich nicht schon das IAC gewechselt hätte, würde ich sagen dass der IAC defekt ist ... Befüchte schon langsam dass das ECM nen Hau weg hat.

Werde vermutlich das Mopped die Tage nochmal zu einem anderen Dealer bringen, hoffentlich ist der etwas fähiger! Augen rollen

Werde mich dann auf jeden Fall melden wenn sich eine Lösung ergeben hat ...


versuche doch den IAC neu anzulernen.
Bildanhänge:
Attachment 284942

Werbung
Avatar von Kay_Doubleyou
Kay_Doubleyou ist offline Kay_Doubleyou · 418 Posts seit 24.02.2011
fährt: FXE 79
Kay_Doubleyou ist offline Kay_Doubleyou
Langes Mitglied
star2star2star2star2star2
418 Posts seit 24.02.2011
Avatar von Kay_Doubleyou

fährt: FXE 79
Neuer Beitrag 15.05.2018 21:31
Zum Anfang der Seite springen

Ich verwende DIAG4Bike, aber auch wichtig is die IAC Prüflampe.

Sprech den näxten Schrauber darauf an.

Grus aus MUC!!!
 

__________________
Rock 'n' Roll is Good for You

DéDé ist offline DéDé · 3923 Posts seit 17.04.2008
aus Nordbadisches Tiefland
fährt: Hauptsächlich Vergaser Harleys
DéDé ist offline DéDé
Langes Mitglied
star2star2star2star2star2
3923 Posts seit 17.04.2008 aus Nordbadisches Tiefland

fährt: Hauptsächlich Vergaser Harleys
Neuer Beitrag 15.05.2018 21:59
Zum Anfang der Seite springen

Das neu Anlernen von IAC und TPS durch das ECM geht auch ohne Motor laufen lassen. 4x Zündung an und aus, jeweils warten bis alle Kontrolleuchten im Tacho ausgegangen sind, beim ersten mal dauert es, dann geht es ganz schnell, das Ganze sollte innerhalb einer halben Minute abgeschlossen sein. Man sollte kein Geräusch mehr vom iac hören vor dem Ausschalten - Finger weg vom Kill switch

__________________
Ohne CAN-BUS und ABS, am liebsten mit CV-Vergaser

http://forum.milwaukee-vtwin.de/thread31788-alle-xl-883-keihin-cv-vergaserkunde.htm

Avatar von cats
cats ist offline cats · 673 Posts seit 21.01.2015
fährt: hd 48 / indian scout
cats ist offline cats
Langes Mitglied
star2star2star2star2star2
673 Posts seit 21.01.2015
Avatar von cats

fährt: hd 48 / indian scout
Neuer Beitrag 16.05.2018 07:05
Zum Anfang der Seite springen

er kann ja mal beide varianten probieren.

Avatar von Kay_Doubleyou
Kay_Doubleyou ist offline Kay_Doubleyou · 418 Posts seit 24.02.2011
fährt: FXE 79
Kay_Doubleyou ist offline Kay_Doubleyou
Langes Mitglied
star2star2star2star2star2
418 Posts seit 24.02.2011
Avatar von Kay_Doubleyou

fährt: FXE 79
Neuer Beitrag 16.05.2018 09:00
Zum Anfang der Seite springen

ich kenns auch so wie DeDe vorschlägt.



 

__________________
Rock 'n' Roll is Good for You

Avatar von Freightdog
Freightdog ist offline Freightdog · 9 Posts seit 10.02.2018
fährt: XL883N
Freightdog ist offline Freightdog
Neues Mitglied
star2
9 Posts seit 10.02.2018
Avatar von Freightdog

fährt: XL883N
Neuer Beitrag 16.05.2018 20:34
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von DéDé
Das neu Anlernen von IAC und TPS durch das ECM geht auch ohne Motor laufen lassen. 4x Zündung an und aus, jeweils warten bis alle Kontrolleuchten im Tacho ausgegangen sind, beim ersten mal dauert es, dann geht es ganz schnell, das Ganze sollte innerhalb einer halben Minute abgeschlossen sein. Man sollte kein Geräusch mehr vom iac hören vor dem Ausschalten - Finger weg vom Kill switch



Habe beide Varianten schon versucht, werde aber beide Varianten nochmal probieren, vielleicht hab ich irgendwo einen Fehler gemacht. Das Problem bei der Version von DeDe ist nur, dass ich ein Keyless System habe und somit die Zündung nur über den Kill Switch an und aus bekomme.

__________________
-----------------------------------------------
XL 883 N (Bj 2016)
Vance and Hines Short Shots
Highsider LED Blinker
Tanklift

DéDé ist offline DéDé · 3923 Posts seit 17.04.2008
aus Nordbadisches Tiefland
fährt: Hauptsächlich Vergaser Harleys
DéDé ist offline DéDé
Langes Mitglied
star2star2star2star2star2
3923 Posts seit 17.04.2008 aus Nordbadisches Tiefland

fährt: Hauptsächlich Vergaser Harleys
Neuer Beitrag 20.05.2018 16:03
Zum Anfang der Seite springen

gerade 15 Seiten im amerikanischen Sportster Forum gefunden, bei Einem lags wohl am Sicherungskasten...

http://xlforum.net/forums/showthread.php?t=70840

__________________
Ohne CAN-BUS und ABS, am liebsten mit CV-Vergaser

http://forum.milwaukee-vtwin.de/thread31788-alle-xl-883-keihin-cv-vergaserkunde.htm

Avatar von Freightdog
Freightdog ist offline Freightdog · 9 Posts seit 10.02.2018
fährt: XL883N
Freightdog ist offline Freightdog
Neues Mitglied
star2
9 Posts seit 10.02.2018
Avatar von Freightdog

fährt: XL883N
Neuer Beitrag 21.05.2018 20:48
Zum Anfang der Seite springen

So, mal ein kleines Update ...

Danke Dédé ... die Seiten kenne ich smile ... nur leider habe ich keinen solchen Sicherungskasten mehr, das ist jetzt alles im BCM untergebracht.

Habe die letzten Tage versucht das IAC nach der "cats" Methode anzulernen. Hat auch alles funktioniert und nach dem endgültigen abstellen und Zündung aus war Ruhe im IAC.
Den Abend über noch mehrmals das IAC kontroliiert und immer Ruhe, keine Bewegung mehr im IAC. Am nächsten Morgen zum Mopped gekommen und traute meinen Ohren nicht, das IAC lief wieder, Batterie aber diesmal nicht leer. Der IAC kann also noch nicht so lange gelaufen sein.
Das Mopped dann den Tag über trotzdem ausgeführt und nach der Heimkehr und Zündung aus, wieder Ruhe im IAC ... den Abend wieder mehrmals kontrolliert und den ganzen Abend Ruhe. Nächster Morgen lief der IAC wieder aber wieder Batterie nicht leer.
Mopped wieder den ganzen Tag genutzt und nach Zündung aus etc ... wieder Ruhe. Heute morgen zum Mopped gekommen und es war noch immer Ruhe im IAC. Heute auf der Arbeit mehrmals den Tag über kontrolliert und immer Ruhe. Mal gespannt wie die nächsten Tage ablaufen!   

__________________
-----------------------------------------------
XL 883 N (Bj 2016)
Vance and Hines Short Shots
Highsider LED Blinker
Tanklift

Avatar von Kay_Doubleyou
Kay_Doubleyou ist offline Kay_Doubleyou · 418 Posts seit 24.02.2011
fährt: FXE 79
Kay_Doubleyou ist offline Kay_Doubleyou
Langes Mitglied
star2star2star2star2star2
418 Posts seit 24.02.2011
Avatar von Kay_Doubleyou

fährt: FXE 79
Neuer Beitrag 21.05.2018 21:22
Zum Anfang der Seite springen

Das Ding muss zu ne Mechaniker, der sich auskennt, und die notwendigen Diagnose Werkzeuge hat.

Der TPS Sensor kann sonen Durcheinander verursachen, in zusammenarbeit mit einem falsch eingestellten Gaszug.

Ich zitier mich mal selbst:

"Der Dealer kann mit seinem Diagnosesystem prüfen, und zwar in Echtzeit, wie weit (in Steps) der IAC- Zapfen ein, und wieder ausfährt.

Dann vergleicht er die gewonnenen Daten mit der Sollliste, und kann schon die Plausibilität der Daten prüfen.

Es gibt ne IAC Prüflampe mit deren Hilfe der IAC, und dessen Ansteuerung geprüft werden muss. HD-41199-3

Für mich siehts so aus, das der IAC Zapfen seine Endstellung nicht erreicht und deswegen immer rein/raus Spielchen macht.

Der Dealer kann hier schon was machen, aber wahrscheinlich sind die einfach ahnungslos, und schaffen es nicht mal das RepHandbuch zu dem Thema zu lesen.

Da steht alles drinn was Schrauber wissen muss.

Ich verwende zur Diagnose eine ganz vorzügliche Software, die zusammen mit den entsprechenden Handbüchern, und erlernten Knowhow immer zum Ziel führt.

Gruss aus MUC!!!"


Lass nen echten Fachman rann, viel Erfolg, Gruss vom KW




 

__________________
Rock 'n' Roll is Good for You

« vorherige
« vorherige
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Fragezeichen
Alle XL 1200: Yuasa AGM Batterie GYZ16HL
von Chriss.
4
336
14.08.2018 16:22
von Maksymal
Zum letzten Beitrag gehen
newhotfolder
Pfeil
253323
11.08.2018 10:42
von Defcon
Zum letzten Beitrag gehen
newhotfolder
Fragezeichen
Alle XL 1200: Lithium Ionen Batterie (Mehrere Seiten 1 2 3 ... letzte Seite )
von Low666Rider
32
3260
10.07.2018 13:09
von iku
Zum letzten Beitrag gehen