Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Registrieren PN User-Map Team Mitglieder Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » FLD, FXD, FXR - Dyna (Twin Cam, Evolution) » FXDB/C Street Bob: LED 3 in 1 keine Funktion mehr

FXDB/C Street Bob: LED 3 in 1 keine Funktion mehr

Neues Thema Antworten
Galerieansicht Zum Ende der Seite springen
Neues Thema Antworten
Galerieansicht Zum Ende der Seite springen

FXDB/C Street Bob: LED 3 in 1 keine Funktion mehr

Neues Thema Antworten
Galerieansicht Druckansicht Zum Ende der Seite springen
Horst1902 ist offline Horst1902 · 1 Post seit 05.03.2019
fährt: HD Street Bob 2016
Horst1902 ist offline Horst1902
Neues Mitglied
star2
1 Posts seit 05.03.2019
fährt: HD Street Bob 2016
Neuer Beitrag 05.03.2019 23:00
Zum Anfang der Seite springen

Hallo in die Runde,

bei mir funktioniert hinten rechts die LED 3in1 Beleuchtung auf einmal nicht mehr,  Blinker Vorne i.O, Dashboard i.O, 3in 1 links i.O..
Habe die Kabel und Steckverbinder alle kontrolliert und nichts auffälliges. Kann es bei LED an den Leuchtmitteln liegen?? Ich wüsste noch nicht mal
wie ich die Blinker auf bekomme. 
Ich weiß nicht mehr weiter, da ich auch elektrisch keine Leuchte bin.

Hat jemand ein Tip, bevor ich in die Werkstatt muss.

Gruß Horst1902

Mondeo ist offline Mondeo · 8384 Posts seit 17.06.2015
aus Heppenheim (Bergstraße)
fährt: Softail Slim
Mondeo ist offline Mondeo
Langes Mitglied
star2star2star2star2star2
8384 Posts seit 17.06.2015 aus Heppenheim (Bergstraße)

fährt: Softail Slim
Neuer Beitrag 06.03.2019 00:07
Zum Anfang der Seite springen

Kabel untereinander tauschen, also zwischen linker und rechter Seite. Wenn dann der Blinker geht. Lag es nicht am Blinker oder Kabel. Warnblinkanlage probieren! Blinken alle? Geht’s immer noch nicht kann nur das Kabel ein defekt selber haben oder die 3 in 1 Kombi ist dahin. Wäre aber echt schon komisch das alle 3 Funktionen gleich ausfallen.

Kh2210 ist offline Kh2210 · 122 Posts seit 11.04.2018
fährt: Softail 2004
Kh2210 ist offline Kh2210
Langes Mitglied
star2star2star2star2star2
122 Posts seit 11.04.2018
fährt: Softail 2004
Neuer Beitrag 13.10.2019 08:53
Zum Anfang der Seite springen

Guten Morgen 
Ich habe die Kellerman atu 3 in 1 Brems, rück, blinker Kombination verbaut, und nun ist die linke Seite hinten schon zum 2 mal defekt. Beim ersten Mal habe ich die Kombi dann zum probieren rechts angeschlossen ergebnis tatsächlich defekt. Neue gekauft angeschlossen und funktioniert. Nach ca 3 Monaten gestern wieder linke Seite defekt, das merkwürdige ist das der blinker und das rücklicht zusammen dauerhaft leicht glimmen. Was kann die Ursache sein das die Kombination defekt ist, bzw was zerstört sie. Hinter den blinker ist ein badlender blinkmodul verbaut. Wer kann helfen Gruß 
Attachment 323275

Mondeo ist offline Mondeo · 8384 Posts seit 17.06.2015
aus Heppenheim (Bergstraße)
fährt: Softail Slim
Mondeo ist offline Mondeo
Langes Mitglied
star2star2star2star2star2
8384 Posts seit 17.06.2015 aus Heppenheim (Bergstraße)

fährt: Softail Slim
Neuer Beitrag 13.10.2019 09:11
Zum Anfang der Seite springen

Ganz einfach bescheidene Qualität. Kellermann ist wohl bekannt dafür.

Schimmy ist offline Schimmy · 4274 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
4274 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 13.10.2019 09:30
Zum Anfang der Seite springen

Moinsen,

Was ebenfalls sein kann ist, dass Spannungsspitzen, die der LiMa - Regler (defekt ?) "durchgelassen" hat, die LED´s
zerstört haben. Merkwürdig ist nur, dass es nur auf einer Seite passiert ist. Ich selbst hatte ein ähnliches Problem
mit LED-Leuchten von SHIDO und dem Badlands-Modul. Konnte beim Messen aber keinen Fehler lokalisieren. Hab
dann auf ne andere Marke gewechselt. Seitdem ist Ruhe.

Greetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten. Augenzwinkern

Stammtisch in Münster/NRW!!

Kh2210 ist offline Kh2210 · 122 Posts seit 11.04.2018
fährt: Softail 2004
Kh2210 ist offline Kh2210
Langes Mitglied
star2star2star2star2star2
122 Posts seit 11.04.2018
fährt: Softail 2004
Neuer Beitrag 13.10.2019 09:59
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Schimmy
Moinsen,

Was ebenfalls sein kann ist, dass Spannungsspitzen, die der LiMa - Regler (defekt ?) "durchgelassen" hat, die LED´s
zerstört haben. Merkwürdig ist nur, dass es nur auf einer Seite passiert ist. Ich selbst hatte ein ähnliches Problem
mit LED-Leuchten von SHIDO und dem Badlands-Modul. Konnte beim Messen aber keinen Fehler lokalisieren. Hab
dann auf ne andere Marke gewechselt. Seitdem ist Ruhe.

Greetz  Jo

Entschuldige bitte auch das badlands getauscht ? 
Attachment 323276

Werbung
Schimmy ist offline Schimmy · 4274 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
4274 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 13.10.2019 10:13
Zum Anfang der Seite springen

Nein. Das Badlands-Modul ist nach wie vor drin und funktioniert. Ich denke, dass es sich mit den Led's - ähnlich wie von "Mondeo" beschrieben - verhält.
Anscheinend gibt es wohl welche, die sehr empfindlich auf Spannungsspitzen reagieren, und andere, die so etwas besser vertragen. 

Greetz. Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten. Augenzwinkern

Stammtisch in Münster/NRW!!

Kh2210 ist offline Kh2210 · 122 Posts seit 11.04.2018
fährt: Softail 2004
Kh2210 ist offline Kh2210
Langes Mitglied
star2star2star2star2star2
122 Posts seit 11.04.2018
fährt: Softail 2004
Neuer Beitrag 13.10.2019 12:05
Zum Anfang der Seite springen

OK Dankeschön für eure Tipps , dann werde ich mir ein retro rücklicht montieren und einen neuen Versuch mit nur LED Blinker probieren , so richtig gefallen hat mir mein Heck ohne klassischem Rücklicht nicht . Zusätzlich werde ich die Leitungen bis zum badlands nochmals auf Kurzschluss kontrollieren . Mein Eigenbau hat nur einen originalen neuen Tacho , das Altmann zündmodul , und das badlands , sonst wurde die originale HD Elektronik bis auf den original tc88 Kabelbaum entfernt . Der Kabelbaum wurde auch reduziert . Zündspule ist auch original  . 
Attachment 323286

stara74 ist offline stara74 · 208 Posts seit 29.09.2017
fährt: wide glide
stara74 ist offline stara74
Langes Mitglied
star2star2star2star2star2
208 Posts seit 29.09.2017
fährt: wide glide
Neuer Beitrag 13.10.2019 19:30
Zum Anfang der Seite springen

Hatte das gleiche Problem, einfach mit Kellermann in Verbindung setzen, die schicken dir umgehend einen neuen, denn alten zu Kellermann einsenden, ganz unproblematisch
Gruß Stephan 

Avatar von Marco321
Marco321 ist offline Marco321 · 3246 Posts seit 13.08.2012
aus Mahlow
fährt: Slim "S" mit J&H ----- 48 mit Penzl
Marco321 ist offline Marco321
Langes Mitglied
star2star2star2star2star2
3246 Posts seit 13.08.2012
Avatar von Marco321
aus Mahlow

fährt: Slim "S" mit J&H ----- 48 mit Penzl
Neuer Beitrag 14.10.2019 15:43
Zum Anfang der Seite springen

da es immer nur links ist, wird es so sein wie bei mirgroßes Grinsen   du wäschst das Mopped auf dem Seitenständer ?   und dann läuft durch die Schräglage Wasser in den linken Blinker (durch die Kabel).  Entweder besser abdichten oder sparsamer mit dem Wasser sein.

__________________
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert aber niemand weiß warum.

Kh2210 ist offline Kh2210 · 122 Posts seit 11.04.2018
fährt: Softail 2004
Kh2210 ist offline Kh2210
Langes Mitglied
star2star2star2star2star2
122 Posts seit 11.04.2018
fährt: Softail 2004
Neuer Beitrag 21.11.2019 12:53
Zum Anfang der Seite springen

Habe inzwischen mit kellermann gesprochen das ist ein super Team dort die haben mir spontan geholfen ich sollte die alten Blinker einschicken damit sie das analysieren können man hat mir inzwischen neue gegeben zu einem günstigeren Preis das war sehr nett und mir sus pressor Dioden beigelegt diese werden irgendwie davor geschaltet um die besagten spannungsspitzen zu mildern ich werde sie demnächst einbauen habe mich allerdings entschlossen nur Blinker von kellermann zu nehmen und mir ein klassisches rücklicht auf den fender zu montieren , auch auf LED Basis
Attachment 325414

TriFinish ist offline TriFinish · seit
TriFinish ist offline TriFinish
Ehemaliges Mitglied


Neuer Beitrag 21.11.2019 17:41
Zum Anfang der Seite springen

Nach 6 Jahren Betriebsdauer meiner 3in1-Kellermann-LED ist hinten nur der rechte in A.... gegangen - ( also dort wo die Sonne nicht hin scheint) großes Grinsen

Nicht's ist für die Ewigkeit - kennt ihr doch !

Jedoch leuchten die Kellermänner meiner Meinung nach am Besten; und darauf kommt es schließlich im Straßenverkehr an.

Hätte ich den Tip von Kh2210 vorher beherzigt, wer weiß, hätte Kellermann mir auch bestimmt einen Vorzugs-Ersatzteil-Preis unterbreitet.
So habe ich halt einen neuen 3in1 gekauft und seit einem Jahr läuft's auch wieder anständig.

 

Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Fragezeichen
XL 1200C Custom: LED Blinker Anbau vorn
von Sportliche Trainerin
9
2910
08.06.2020 22:58
von Mondeo
Zum letzten Beitrag gehen
newhotfolder
Fragezeichen
212
74294
24.04.2020 18:43
von avirexer
Zum letzten Beitrag gehen
newhotfolder
Achtung
0
424
30.03.2020 12:43
von 911
Zum letzten Beitrag gehen