Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Harley-News Registrieren User-Map Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » Sportster (Evolution 883 / 1100 / 1200) » XL 883H Hugger: Dyna S Ignition bei 883er Evo einstellen

XL 883H Hugger: Dyna S Ignition bei 883er Evo einstellen Evo883

XL 883H Hugger: Dyna S Ignition bei 883er Evo einstellen Evo883

echx.raw ist offline echx.raw · 65 Posts seit 23.10.2021
fährt: Sporty XL 883 1992
echx.raw ist offline echx.raw
Mitglied
star2star2star2
65 Posts seit 23.10.2021
fährt: Sporty XL 883 1992
Neuer Beitrag 01.09.2022 21:15
Zum Anfang der Seite springen

Hallo smile 

ich hab da mal eine Frage zur Dyna S und ob ich da irgendwie nen Fehler bei der Einstellung mach oder wie ihr das handhabt.

kurze Fakten: 883, 1992, Dyna S Dualfire, CV Vergaser, alles original. Gibt aber andauernd Fehlzündungen beim laufen. 

also ich hab die Maschine in den Verdichtungshub (2ter Takt) auf OT (bis der Strich auf der Kurbelwelle kommt) gedreht und anschließend wieder leicht zurück das dieser Punkt/Bohrung in der Mitte vom Timing Loch zu sehen ist. Dann hab ich den Magnetrotor nach links gedreht und mittels Prüflampe die Grundplatte solange nach rechts im Uhrzeigersinn gedreht, bis die Lampe anfing zu leuchten. 
Lässt man den Magnetrotor los, geht die Lampe aus und so weiter … 

ist das denn alles so korrekt oder stellt ihr sie anders ein? Habe manche Videos auf YT gesehen wo Leute sie nach dem Strich auf der KW einstellen aber da würde sie ja direkt bei OT zünden. 

bin echt mit meinem Latein am Ende aber wills hinbekommen und verstehen 😅 

anbei ein Video auf YT wo man das „klacken“ im Hintergund leicht hören kann. 
Zum Youtube Video

LG Danny

Avatar (Profilbild) von Machlovio
Machlovio ist offline Machlovio · 426 Posts seit 06.08.2013
fährt: Sportster 1200 Custom `98 / Electra Glide 1200 `78
Machlovio ist offline Machlovio
Langes Mitglied
star2star2star2star2star2
426 Posts seit 06.08.2013
Avatar (Profilbild) von Machlovio

fährt: Sportster 1200 Custom `98 / Electra Glide 1200 `78
Neuer Beitrag 02.09.2022 23:01
Zum Anfang der Seite springen

Muss die Lampe nicht ausgehen, wenn der Zündzeitpunkt erreicht ist? Wenn das Timing Hole an der Sportster rechts ist, muss die Markierung links im Loch so grade zu sehen sein.Das sind dann etwa 5°.Probiers mal aus, links und dann mittig, ob es eine Änderung gibt, wenn nicht, täte ich wo anders suchen. Am Zerstäuber z.B. ..Was für Fehlzündungen denn genau? Knallt es in den Vergaser? Auspuff? Oder Zündaussetzer?

Agossi ist offline Agossi · 236 Posts seit 28.06.2021
aus Bern
fährt: Road King Evo 1996
Agossi ist offline Agossi
Langes Mitglied
star2star2star2star2star2
236 Posts seit 28.06.2021 aus Bern

fährt: Road King Evo 1996
Neuer Beitrag 03.09.2022 01:53
Zum Anfang der Seite springen

Die Zündung wird statisch (d.h. bei stehendem Motor) immer auf OT eingestellt!

__________________
Wer die Freiheit aufgibt, um Sicherheit zu gewinnen, wird am Ende beides verlieren.
Wer in einer Herde mitläuft, läuft immer Ärschen hinterher.

Freiheit und Frieden für die Ukraine!
 

Roller ist offline Roller · 233 Posts seit 27.11.2018
fährt: Immer nur eins
Roller ist offline Roller
Langes Mitglied
star2star2star2star2star2
233 Posts seit 27.11.2018
fährt: Immer nur eins
Neuer Beitrag 03.09.2022 21:49
Zum Anfang der Seite springen

Und nach dem Zurückdrehen  ü b e r   den OT wieder in Laufrichtung bis zur Markierung OT drehen; dann muss die Lampe ausgehen.
Dies eliminiert evtl. "Spiel" in der Mechanik.
Gruß
Roller

Das Geräusch hat meines Erachtens nach nichts mit Fehlzündung zu tun

__________________
If we were not crazy - we would all go insane..

Roller ist offline Roller · 233 Posts seit 27.11.2018
fährt: Immer nur eins
Roller ist offline Roller
Langes Mitglied
star2star2star2star2star2
233 Posts seit 27.11.2018
fährt: Immer nur eins
Neuer Beitrag 03.09.2022 22:10
Zum Anfang der Seite springen

Ich habe mir noch mehrmals das Video angehört/-geschaut;

Das Geräusch kommt sehr unregelmäßig und der Motor läuft anscheinend ok.
Es schlägt "etwas" irgendwo an und beruhigt sich für einige Zeit.
Kipphebel würden gleichmäßig klappern.
Versuche mal, mit der Schraubendreher-Methode (Kreuz-Schlitz lang) abzuhorchen, ob das vieleicht aus dem Steuerdeckel kommt
und vieleicht ein gelöstes Magnet im Rotor dieses verursacht.
Ventiltrieb würde auch gleichmäßigere Geräusche machen.
Roller

__________________
If we were not crazy - we would all go insane..

echx.raw ist offline echx.raw · 65 Posts seit 23.10.2021
fährt: Sporty XL 883 1992
echx.raw ist offline echx.raw
Mitglied
star2star2star2
65 Posts seit 23.10.2021
fährt: Sporty XL 883 1992
Neuer Beitrag 03.09.2022 22:29
Zum Anfang der Seite springen

Guten Abend zusammen. 

also hab jetzt ja den CV drauf und alles original eingestellt, die Zündung so nochmal kontrolliert und erstmal gelassen. Neue Zündkerzen rein und jetzt läuft sie ganz normal und ruhig. Keine Ahnung obs wirklich an den Zündkerzen lag. 

aber nochmal zum einstellen der Zündung. 
Seid ihr sicher das die auf OT (also auf den Strich) eingestellt werden soll? Weil laut Dyna Anleitung bei Static Timing soll man auf die Frühzündungsmarkierung gehen wo laut meinem Handbuch die kleine Bohrung sein soll 🤔 jetzt bin ich verwirrt 😅

Werbung
Avatar (Profilbild) von springerdinger
springerdinger ist offline springerdinger · 3061 Posts seit 10.08.2017
fährt: Softail Springer
springerdinger ist offline springerdinger
Langes Mitglied
star2star2star2star2star2
3061 Posts seit 10.08.2017
Avatar (Profilbild) von springerdinger

fährt: Softail Springer
Neuer Beitrag 04.09.2022 01:01
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Agossi
Die Zündung wird statisch (d.h. bei stehendem Motor) immer auf OT eingestellt!

Sobald der OT erreicht ist, muß die Lampe ausgehen.

motorcycle boy ist offline motorcycle boy · 1119 Posts seit 01.09.2018
fährt: diverse
motorcycle boy ist offline motorcycle boy
Langes Mitglied
star2star2star2star2star2
1119 Posts seit 01.09.2018
fährt: diverse
Neuer Beitrag 04.09.2022 18:57
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von springerdinger
zum zitierten Beitrag Zitat von Agossi
Die Zündung wird statisch (d.h. bei stehendem Motor) immer auf OT eingestellt!

Sobald der OT erreicht ist, muß die Lampe ausgehen.

Das kann auch nicht anders sein, weil die Drehzahlverstellung =Frühzündung = Zündung vor OT   eben erst bei Drehzahl (in der analogen Zeit durch Fliehgewichte) und nicht bei Static timing = Stillstand wirksam wird

Roller ist offline Roller · 233 Posts seit 27.11.2018
fährt: Immer nur eins
Roller ist offline Roller
Langes Mitglied
star2star2star2star2star2
233 Posts seit 27.11.2018
fährt: Immer nur eins
Neuer Beitrag 04.09.2022 22:02
Zum Anfang der Seite springen

Static timing bedeutet:   O  T  .  Zündmarkierung.
Egal, wie sie aussieht, muß die in Drehrichtung   n  a  c  h  der Frühzündmarkierung auftauchen.

Dynamic timing haben wir früher bei "Kontakten" eingstellt, wenn die Fliehgewichte  maximal aufgestellt waren
und dann die Lampe reagierte, je nachdem wie sie geschaltet war.. an oder aus.

Hast Du den Rotor mit oder ohne Fliehkraft-Verstellung?
Sorry, ich fahre Dyna-S in Verbindung mit der "2000er" mit starrem Rotor und habe da seit Einbau 2000 nicht mehr nachschauen müssen. (In Shovel-Head ohne E-Starter)

Fazit:  Get it  right and fuck the Strobe-Light..

Berichte mal
Gruß

__________________
If we were not crazy - we would all go insane..

echx.raw ist offline echx.raw · 65 Posts seit 23.10.2021
fährt: Sporty XL 883 1992
echx.raw ist offline echx.raw
Mitglied
star2star2star2
65 Posts seit 23.10.2021
fährt: Sporty XL 883 1992
Neuer Beitrag 05.09.2022 22:08
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Roller
Static timing bedeutet:   O  T  .  Zündmarkierung.
Egal, wie sie aussieht, muß die in Drehrichtung   n  a  c  h  der Frühzündmarkierung auftauchen.

Dynamic timing haben wir früher bei "Kontakten" eingstellt, wenn die Fliehgewichte  maximal aufgestellt waren
und dann die Lampe reagierte, je nachdem wie sie geschaltet war.. an oder aus.

Hast Du den Rotor mit oder ohne Fliehkraft-Verstellung?
Sorry, ich fahre Dyna-S in Verbindung mit der "2000er" mit starrem Rotor und habe da seit Einbau 2000 nicht mehr nachschauen müssen. (In Shovel-Head ohne E-Starter)

Fazit:  Get it  right and fuck the Strobe-Light..

Berichte mal
Gruß

Servus smile 

ja wenn das so ist, hab ichs vermutlich falsch eingestellt. Bei mir kommt erst der Punkt/Bohrung und dann der Strich, was ja OT sein soll. 

bei mir ist der Fliehkraftversteller mit drin. Dachte das ist auch Standard bei der Dyna S weils ja nur eine halbelektronische? Zündung ist 🤔. 

hab auch schon oft gelesen das Abblitzen sowieso nicht so gut bei der Sporty funzen soll 🙈

LG Danny

Roller ist offline Roller · 233 Posts seit 27.11.2018
fährt: Immer nur eins
Roller ist offline Roller
Langes Mitglied
star2star2star2star2star2
233 Posts seit 27.11.2018
fährt: Immer nur eins
Neuer Beitrag 05.09.2022 22:48
Zum Anfang der Seite springen

Jou,  das ist Standard,

daher habe ich auch die Dyna-S mit der Dyna 2000 kombiniert, um den Fliehkraft-Versteller  `rauszuhalten.

Macht aber nichts, wenn Du Deine Maschine mit den Tipps ordentlich zum Laufen gebracht hast, ist ja alles gut..

Das "Abblitzen" kenne ich noch, als ohne "Clearviev-Plug" - in dem Schauloch links -, man bei der Einstellung, dem Hund bei "Die kleinen Strolche" glich: Dark Eyes- No  View..

Jetzt gibt´s ja die OT-Sensoren  und andere "Gimmiks" die besser analysieren , was er Fehler sein kann.

Ride Happy
Roller

__________________
If we were not crazy - we would all go insane..

Thema
Antworten
Hits
Letzter Beitrag
newhotlockfolder
geschockt
1
242
18.01.2023 22:34
von bios4
Zum letzten Beitrag gehen
newhotfolder
traurig
21
2892
28.11.2022 14:07
von Rockford
Zum letzten Beitrag gehen
newhotfolder
icon1
FXSB/SE Breakout: Ignition switch knob - Zündschloss-Ring verloren (Mehrere Seiten 1 2)
von mikel1964
23
20566
21.11.2022 19:39
von Moos
Zum letzten Beitrag gehen