Forum (https://forum.milwaukee-vtwin.de/index.php)
- Allgemein (https://forum.milwaukee-vtwin.de/board.php?boardid=16)
-- Allgemein: Motorräder (https://forum.milwaukee-vtwin.de/board.php?boardid=1)
--- Jekill and Hyde Auspuff - Fragen und Antwort Thread (https://forum.milwaukee-vtwin.de/threadid.php?threadid=17846)


Geschrieben von raste am 07.04.2021 um 08:56:

zum zitierten Beitrag Zitat von Naujoks89
Hallo, ich habe eine Jekill and Hyde verbauen lassen aber ohne Krümmer, muss ich hier jetzt auch schon ein Mapping durchführen? Ich hatte letztens beim Fahren das Problem das die Maschine kein Gas mehr angenommen hat. Daraufhin habe ich den Motor aus und wieder neu gestartet. Könnte es damit zusammen liegen?

Ich fahre auf meiner 2020er Street Bob den Jekill & Hide schon seit 3000km km, ohne Mapping. Habe keinerlei Probleme, läuft super. Da muss bei dir irgendwo anders der Fehler liegen.


Geschrieben von Preisi am 07.04.2021 um 14:49:

zum zitierten Beitrag Zitat von raste
zum zitierten Beitrag Zitat von Naujoks89
Hallo, ich habe eine Jekill and Hyde verbauen lassen aber ohne Krümmer, muss ich hier jetzt auch schon ein Mapping durchführen? Ich hatte letztens beim Fahren das Problem das die Maschine kein Gas mehr angenommen hat. Daraufhin habe ich den Motor aus und wieder neu gestartet. Könnte es damit zusammen liegen?

Ich fahre auf meiner 2020er Street Bob den Jekill & Hide schon seit 3000km km, ohne Mapping. Habe keinerlei Probleme, läuft super. Da muss bei dir irgendwo anders der Fehler liegen.

Ich hab auch den J&H auf meiner 2020 FAT Boy.
Auch an den originalen Krümmern. 
Dein Problem kann ich so nicht nachvollziehen.
Mein Mopped hat aber dafür gehöriges Magerruckeln, was hoffentlich nach nem neuem Mapping Geschichte sein wird.
Steht grade beim freundlichen zum Service und Mappen.

__________________
Gruß aus dem sonnigen Nordweil
Günni


Geschrieben von Sticki1 am 08.04.2021 um 09:00:

Also mal zur Info.

Wenn nur der Auspuff gewechselt wird, und Eure Maschine ruckelt oder spinnt, kann das nicht ursächlich mit dem Auspuff sein.
Ich hab bei Umrüstung auf Jekill bei allen Bikes IMMER eine Verbesserung der Charakteristik , besonders im unteren Drehzahlbereich erfahren.
Bei den Bikes ab Euro 4 umso mehr.


@Naujoks89
Wenn Sie kein Gas annimmt dann hat das vermutlich ein Problem mit deinem E-Gas .
Die neuen Tourer laufen komischerweise sogar absolut sauber und ruckelfrei,wenn Auspuff und Lufi offen ist.


Geschrieben von kiddo54 am 08.04.2021 um 09:54:

Hi,

habe eine kurze Frage: Hat jemand im Forum schon die neue 21er FXBBS Street Bob mit einer J&H Auspuffanlage? Ich warte im Moment immer noch auf meine Maschine und bin etwas besorgt was die Anlage angeht bezüglich Verfügbarkeit. Ich habe die Auspuffanlage in meinem Auftrag mit bestellt. Ich will die original Krümmer behalten und 2in2. Wäre cool falls jemand der die Anlage hat oder ebenfalls bestellt hat mehr Infos hat.


Geschrieben von Skogr am 08.04.2021 um 15:32:

Weiß jemand bitte,

warum wird mein J&H Endtopf (rechts gesehen wenn ich draufsitze) verfärbt am Übergang Krümmer am Ende vom Hitzeschutz.
Hatte der OEM auch schon, 

Mapping / Prüfstand ist aktuell gemacht und sauber abgestimmt.

Danke.

__________________
Holy shifter ! 


Geschrieben von Preisi am 08.04.2021 um 19:16:

zum zitierten Beitrag Zitat von Sticki1
Also mal zur Info.

Wenn nur der Auspuff gewechselt wird, und Eure Maschine ruckelt oder spinnt, kann das nicht ursächlich mit dem Auspuff sein...

Hab ich nicht behauptet, sagte nur dass meine hopst wie ein Pferd. Wie das Mopped davor lief kann ich ja nicht sagen, da der J&H ja direkt am neuen Mopped verbaut wurde.

Nur zum Verständnis

__________________
Gruß aus dem sonnigen Nordweil
Günni


Geschrieben von Jack Jetlag am 08.04.2021 um 19:53:

zum zitierten Beitrag Zitat von Der_Joker
zum zitierten Beitrag Zitat von Jonas_AX
Hat von euch jemand Erfahrung mit dem Teilegutachten von Bertels in Verbindung mit dem Big Sucker?
Bei 200 Euro für ein Teilegutachten frage ich mich, was denn die Einzelabnahme hierfür kosten würde?
Lohnt sich das Teilegutachten? oder doch gleich Einzelabnahme?


Danke und Gruß
Jonas

Bei dem Gutachten sind m.W.n. auch Reduzierbleche dabei die in den Filter kommen um den Luftdurchsatz zu mindern. So, und mit dem Gutachten bekommst du das problemlos eingetragen.
Einen richtig "offenen" Luftfilter bekommst du auch per Einzelabnahme nicht eingetragen.


Geschrieben von Jack Jetlag am 08.04.2021 um 19:58:

Hallo das Bertls Gutachten bekommt man nicht mehr zu kaufen nur noch mit der Filter zusammen ca 900 euro...da Bertls seine eigene Nr mit eingraviert in die Filter .
Habe das selbe Problem hab mir einen Heavy breather elite gekauft ,leider nicht eintragbar ...wollte das Gutachten bei Bertls kaufen ,kriegt man aber nicht ,eingetragen wird die Filter nur mit einem kesstech oder jeki anlage im kombi...Ich brauche unbedingt dieses Gutachten ,die kesstech anlage habe ich Zahle auch dafür ,ist jemand hier im forum der es mir verkaufen kann..BITTTTEEEE


Geschrieben von k-ralle am 10.04.2021 um 10:38:

zum zitierten Beitrag Zitat von k-ralle
Hallo Forum , bin im Moment etwas ratlos , aber vielleicht hat ja einer einen Tip für mich . Ich habe diese Woche mal die Endtöpfe von den Krümmern gezogen um sie mal auch von hinten richtig sauber zu machen . An den elektrischen Anschlüssen oder den Seilzügen wurde nichts gelöst oder abgeklemmt . Der momentane Zustand ist der , das ein Endtopf stellenweise offen bleibt und nicht schließt , weder über Zündung aus ,noch über den Modeschalter oder den Trickschalter .
Auch ein umstecken der  elektrischen Anschlüsse von den beiden Stellmotoren bewirkt nichts .Die Anlage ist von 2019 und verbaut an einer 2007er Softail. Wird die Enstellung (offen oder zu ) vom Steuergerät vorgegeben oder muss/kann man die Stellmotoren irgendwie anlernen ?
Meine Befürchtung ist entweder hat der Stellmotor einen weg , oder vielleicht das Steuergerät der Anlage ? wobei der eine Topf richtig arbeitet .
Hoffe mal das einer einen guten Tip hat.
Gruß Ralle

Mist solte in das jekill&Hyde Forum , villeicht kann ja einer Admins es in das passende Forum verschieben .


Heute morgen ,nochmal in der garage gewsen und nachgeguckt , der Stellmotor läuft beim einschalten der Zündung immer in die Stellung Klappe offen , normalerweise ist es umgekehrt . Wie oben schon beschrieben , ein umstecken der elektrischen  Anschlüsse vorderer Topf ,hinterer Topf bringt nichts .


Geschrieben von k-ralle am 10.04.2021 um 10:41:

zum zitierten Beitrag Zitat von k-ralle
Hallo Forum , bin im Moment etwas ratlos , aber vielleicht hat ja einer einen Tip für mich . Ich habe diese Woche mal die Endtöpfe von den Krümmern gezogen um sie mal auch von hinten richtig sauber zu machen . An den elektrischen Anschlüssen oder den Seilzügen wurde nichts gelöst oder abgeklemmt . Der momentane Zustand ist der , das ein Endtopf stellenweise offen bleibt und nicht schließt , weder über Zündung aus ,noch über den Modeschalter oder den Trickschalter .
Auch ein umstecken der  elektrischen Anschlüsse von den beiden Stellmotoren bewirkt nichts .Die Anlage ist von 2019 und verbaut an einer 2007er Softail. Wird die Enstellung (offen oder zu ) vom Steuergerät vorgegeben oder muss/kann man die Stellmotoren irgendwie anlernen ?
Meine Befürchtung ist entweder hat der Stellmotor einen weg , oder vielleicht das Steuergerät der Anlage ? wobei der eine Topf richtig arbeitet .
Hoffe mal das einer einen guten Tip hat.
Gruß Ralle

Mist solte in das jekill&Hyde Forum , villeicht kann ja einer Admins es in das passende Forum verschieben .


Heute morgen ,nochmal in der garage gewsen und nachgeguckt , der Stellmotor läuft beim einschalten der Zündung immer in die Stellung Klappe offen , normalerweise ist es umgekehrt . Wie oben schon beschrieben , ein umstecken der elektrischen  Anschlüsse vorderer Topf ,hinterer Topf bringt nichts .

Das Rätsel ist gelöst der Stellmotor hat einen Defekt , neuen bestellt,  eingebaut , und alles funktioniert  so wie es sein soll .


Geschrieben von zwerg01 am 15.04.2021 um 19:08:

So, mal wieder ne dumme Frage an die Profis hier. Meine Jekill Steuerrung ist die alte Ausführung Black Box mit einem Stellmotor. 
Für den Serviceschalter sind zwei Kabel dran. Violett und Braun.
Hab im Netz eine Kopie über den Anschluss gefunden. Bin mir nicht sicher, wie ich das ganze anschliessen soll.
Laut der Zeichnung Violett tot und das braune mit dem Service Schalter verbinden. Das zweite Kabel des Schalters dann an Masse oder 12V.
Was denn jetzt, plus oder minus??????? Ich will ja nix ins Nirvana schicken. Was ist richtig oder egal??????
Ich hab die Ausführung mit dem kleinen Schalter an der Hupe.

traurig


Geschrieben von zwerg01 am 19.04.2021 um 08:48:

Hat keiner nen Tip???Augen rollen


Geschrieben von Bjrn am 19.04.2021 um 09:01:

zum zitierten Beitrag Zitat von Jack Jetlag
Hallo das Bertls Gutachten bekommt man nicht mehr zu kaufen nur noch mit der Filter zusammen ca 900 euro...da Bertls seine eigene Nr mit eingraviert in die Filter .
Habe das selbe Problem hab mir einen Heavy breather elite gekauft ,leider nicht eintragbar ...wollte das Gutachten bei Bertls kaufen ,kriegt man aber nicht ,eingetragen wird die Filter nur mit einem kesstech oder jeki anlage im kombi...Ich brauche unbedingt dieses Gutachten ,die kesstech anlage habe ich Zahle auch dafür ,ist jemand hier im forum der es mir verkaufen kann..BITTTTEEEE

Kannst Du nicht Deinen Filter einschicken und gravieren lassen + zusätzlich das Kombi-Gutachten kaufen?


Geschrieben von Uncle Slim am 19.04.2021 um 11:52:

zum zitierten Beitrag Zitat von Jack Jetlag
Hallo das Bertls Gutachten bekommt man nicht mehr zu kaufen nur noch mit der Filter zusammen ca 900 euro...da Bertls seine eigene Nr mit eingraviert in die Filter .
Habe das selbe Problem hab mir einen Heavy breather elite gekauft ,leider nicht eintragbar ...wollte das Gutachten bei Bertls kaufen ,kriegt man aber nicht ,eingetragen wird die Filter nur mit einem kesstech oder jeki anlage im kombi...Ich brauche unbedingt dieses Gutachten ,die kesstech anlage habe ich Zahle auch dafür ,ist jemand hier im forum der es mir verkaufen kann..BITTTTEEEE

Ich kann auf der Bertl Seite keinen Hinweis finden, dass das Gutachten nur noch über einen Neukauf dort zu bekommen wäre... ??

Hast du persönlich nachgefragt?

__________________
Es grüßt aus dem Frankenland..., Uwe mit der Slim


Geschrieben von bestes-ht am 19.04.2021 um 12:20:

Ich hatte vor über 2 Wochen über die Mailanfragemaske bei Bertl meine verbauten Teile, Moppedtyp angegeben, bis heute keine Reaktion. cool

__________________
Wir werden nicht grau, wir werden chrome....

Wo gehstn hin? Motorrad fahren. Warst du doch gestern erst. Ja, bin aber nicht fertig geworden..... fröhlich fröhlich fröhlich