Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Harley-News Registrieren User-Map Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » Klassiker (Flathead, Knucklehead, Panhead, Shovelhead, Ironhead) » Ironhead: Ironhead 1000 hinterer Zylinder läuft nicht

Ironhead: Ironhead 1000 hinterer Zylinder läuft nicht

« vorherige nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen
« vorherige nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen

Ironhead: Ironhead 1000 hinterer Zylinder läuft nicht

Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Druckansicht Zum Ende der Seite springen
Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 25.04.2022 19:43
Zum Anfang der Seite springen

Hatte ja neulich auf einmal auch schon kein Zündfunke, dachte es lag an der schwächelden Batterie....


Hab den Magnet wieder zurück . Aber ich bekomme nirgends die Statische Einstellungen hin.


Hab den Pickup gemessen, da kommt nichts , 0 Wiederstand.... OL
auch wenn ich den Rotor gegenhalte...


Ich dachte bzw denke das ich die gebraten gab....


​​​​​​​An der Zündspule kommen oben 12v an an beiden Kontakten....

Avatar (Profilbild) von Kurt S. Huber
Kurt S. Huber ist offline Kurt S. Huber · 348 Posts seit 03.11.2020
fährt: Sporty und Big Twin
Kurt S. Huber ist offline Kurt S. Huber
Langes Mitglied
star2star2star2star2star2
348 Posts seit 03.11.2020
Avatar (Profilbild) von Kurt S. Huber

fährt: Sporty und Big Twin
Neuer Beitrag 25.04.2022 19:53
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Stojan85
Hatte ja neulich auf einmal auch schon kein Zündfunke, dachte es lag an der schwächelden Batterie....
...

Ein gut geladener Akku ist vorausgesetzt zum Testen.

Widerstand kannste so nicht messen.
Mit einem Voltmeter kannste am blauen Kabel gg Masse die Funktion messen.

Roller ist offline Roller · 304 Posts seit 27.11.2018
fährt: Immer nur eins
Roller ist offline Roller
Langes Mitglied
star2star2star2star2star2
304 Posts seit 27.11.2018
fährt: Immer nur eins
Neuer Beitrag 25.04.2022 20:08
Zum Anfang der Seite springen

Jou Stojan,
die Ventile solltest Du leicht drehbar mit 2 Fingern einstellen;
das ist gegenüber Shovels etwas "lockerer", fühlbares Spiel trotzdem vermeiden.
Kann sein, daß Dir der Ventil-Trieb etwas laut erscheint: das ist halt "Sportster-Ironhead"
GRuß

__________________
If we were not crazy - we would all go insane..

Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 25.04.2022 20:22
Zum Anfang der Seite springen

 @Roller Ja die Ventile sind alle sehr stramm 🫣


@Kurt S. Huber Messen so wie bei dem statisch einstellen der Zündung....

​​​​​​​Wie oben erwähnt , egal wie ich den Rotor oder Platte verdreht hatte die Lampe ging nicht an...

motorcycle boy ist offline motorcycle boy · 1387 Posts seit 01.09.2018
fährt: diverse
motorcycle boy ist offline motorcycle boy
Langes Mitglied
star2star2star2star2star2
1387 Posts seit 01.09.2018
fährt: diverse
Neuer Beitrag 25.04.2022 20:57
Zum Anfang der Seite springen

Vielleicht ist eines der Ventile am hinteren Zylinder so stramm, dass keine ausreichende Verdichtung mehr zustande kommt.

Avatar (Profilbild) von Kurt S. Huber
Kurt S. Huber ist offline Kurt S. Huber · 348 Posts seit 03.11.2020
fährt: Sporty und Big Twin
Kurt S. Huber ist offline Kurt S. Huber
Langes Mitglied
star2star2star2star2star2
348 Posts seit 03.11.2020
Avatar (Profilbild) von Kurt S. Huber

fährt: Sporty und Big Twin
Neuer Beitrag 25.04.2022 21:07
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Stojan85
...
Wie oben erwähnt , egal wie ich den Rotor oder Platte verdreht hatte die Lampe ging nicht an...

Leuchtet die Lampe, wenn sie am weißen Kabel gg Masse hängt (@ ON) ?

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Kurt S. Huber am 25.04.2022 21:35.

Werbung
Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 25.04.2022 21:27
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Kurt S. Huber
zum zitierten Beitrag Zitat von Stojan85
...
Wie oben erwähnt , egal wie ich den Rotor oder Platte verdreht hatte die Lampe ging nicht an...

Leuchtet die Lampe, wenn sie am weißen Kabel gg Masse hängt (@ ON) ?

weißes und blaues Kabel sind an der Zündspule montiert.
Auf beiden hab ich 12v

Avatar (Profilbild) von Kurt S. Huber
Kurt S. Huber ist offline Kurt S. Huber · 348 Posts seit 03.11.2020
fährt: Sporty und Big Twin
Kurt S. Huber ist offline Kurt S. Huber
Langes Mitglied
star2star2star2star2star2
348 Posts seit 03.11.2020
Avatar (Profilbild) von Kurt S. Huber

fährt: Sporty und Big Twin
Neuer Beitrag 25.04.2022 21:34
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Stojan85
zum zitierten Beitrag Zitat von Kurt S. Huber
zum zitierten Beitrag Zitat von Stojan85
...
Wie oben erwähnt , egal wie ich den Rotor oder Platte verdreht hatte die Lampe ging nicht an...

Leuchtet die Lampe, wenn sie am weißen Kabel gg Masse hängt (@ ON) ?

weißes und blaues Kabel sind an der Zündspule montiert.
Auf beiden hab ich 12v

... dann muss die Lampe gg Masse leuchten!

Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 25.04.2022 21:51
Zum Anfang der Seite springen

Ja sie leuchtet immer...


Habe auf beiden Seiten der Spule (weiß &rotes Kabel) 12v und auf dem Blauen auch 12v ...

Egal wie ich den Magnet drehe....


Sollte die Lampe beim blauen Kabel nicht erst angehen , wenn der Magnet beim Pickup steht ?



Sorry , hab das Bild aus dem Forum geklaut
Attachment 386010

Avatar (Profilbild) von Kurt S. Huber
Kurt S. Huber ist offline Kurt S. Huber · 348 Posts seit 03.11.2020
fährt: Sporty und Big Twin
Kurt S. Huber ist offline Kurt S. Huber
Langes Mitglied
star2star2star2star2star2
348 Posts seit 03.11.2020
Avatar (Profilbild) von Kurt S. Huber

fährt: Sporty und Big Twin
Neuer Beitrag 25.04.2022 22:00
Zum Anfang der Seite springen

Die Testlampe soll zum ZZP ausgehen.

Hast nicht nen (ausreichend starken) Magneten, den du an den Pickup halten kannst (= ZZP) ?
Kann auch ein magnetisierter Schraubendreher sein ...

Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 25.04.2022 22:06
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Kurt S. Huber
Die Testlampe soll zum ZZP ausgehen.

Hast nicht nen (ausreichend starken) Magneten, den du an den Pickup halten kannst (= ZZP) ?

Und dann den Funken erzeugen.
Hab extra die Zündkerzen raus und gegen Masse, aber da kommt nichts...

Hab es auch mit einem anderen Magneten versucht, nichts los....

Hab ja jetzt nicht Mal vorne nen Funken....


Irgendwas hat der Pickup abbekommen glaub ich ganz stark....


Hatte das kleinere neue Modell, hab jetzt ne gebrauchte geschossen, die Alte Variante

Soll angeblich nicht so anfällig sein (Wärme)
Attachment 386011

Avatar (Profilbild) von Kurt S. Huber
Kurt S. Huber ist offline Kurt S. Huber · 348 Posts seit 03.11.2020
fährt: Sporty und Big Twin
Kurt S. Huber ist offline Kurt S. Huber
Langes Mitglied
star2star2star2star2star2
348 Posts seit 03.11.2020
Avatar (Profilbild) von Kurt S. Huber

fährt: Sporty und Big Twin
Neuer Beitrag 25.04.2022 22:17
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Stojan85
...
Irgendwas hat der Pickup abbekommen glaub ich ganz stark....
...

Tja, dann ist das wohl so - AMEN.

Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 25.04.2022 22:21
Zum Anfang der Seite springen

Glaub ich auch....

Werde morgen Mal die Ventile einstellen...
Zündkerzen und Batterie  müssten die Tage auch kommen....

Und dann teste ich nochmals

Danke für Deine bzw Eure Hilfe und Tipps

Stojan85 ist offline Stojan85 · 157 Posts seit 30.08.2021
aus Krumbach (Schwaben)
fährt: XLH 883/1200
Stojan85 ist offline Stojan85
Langes Mitglied
star2star2star2star2star2
157 Posts seit 30.08.2021 aus Krumbach (Schwaben)

fährt: XLH 883/1200
Neuer Beitrag 26.04.2022 19:37
Zum Anfang der Seite springen

Hab heute die Ventil eingestellt, Kompression blieb leider gleich wenig.


Zur Dyna nochmals.

Muss ich die auf OT einstellen (TDC /Strich im Hole) oder auf Punkt (ADV/ Punkt im Hole)wird vermutlich 35grad vor OT sein ?

Avatar (Profilbild) von Kurt S. Huber
Kurt S. Huber ist offline Kurt S. Huber · 348 Posts seit 03.11.2020
fährt: Sporty und Big Twin
Kurt S. Huber ist offline Kurt S. Huber
Langes Mitglied
star2star2star2star2star2
348 Posts seit 03.11.2020
Avatar (Profilbild) von Kurt S. Huber

fährt: Sporty und Big Twin
Neuer Beitrag 26.04.2022 19:58
Zum Anfang der Seite springen

Nach Anleitung: Versteller in 40°ADV-Position (gg die Feder drücken) fürn Front-Cyli.
Attachment 386043

« vorherige nächste »
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Achtung
Anzugdrehmoment Zylinder EVO 1340 Evo
von Stefan der Neuling
12
4657
25.03.2024 23:21
von Stefan der Neuling
Zum letzten Beitrag gehen
newhotfolder
traurig
FLHR/C/SE/XS/P Road King (C): Kein Zündfunke auf Zylinder 2 TC88 (Mehrere Seiten 1 2 3 4 ... letzte Seite )
von Martin 75 RK
62
23094
20.07.2023 19:30
von Martin 75 RK
Zum letzten Beitrag gehen
newhotfolder
cool
Biete Sonstiges: Profihebebühne Remo Model Powerlift 1000
von v-twincowboy1
0
520
04.07.2023 08:00
von v-twincowboy1
Zum letzten Beitrag gehen