Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Registrieren PN User-Map Team Mitglieder Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Allgemein » Allgemein: Motorräder » TTS Mastertune - Fragen und Antwort Thread

TTS Mastertune - Fragen und Antwort Thread

« erste ... « vorherige 93 94 [95] ·
« erste « vorherige
« erste ... « vorherige 93 94 [95] ·
« erste « vorherige

TTS Mastertune - Fragen und Antwort Thread

Avatar von GS-Z11
GS-Z11 ist offline GS-Z11 · 28 Posts seit 11.11.2012
aus Oberharz
fährt: XR1200X
GS-Z11 ist offline GS-Z11
Neues Mitglied
star2
28 Posts seit 11.11.2012
Avatar von GS-Z11
aus Oberharz

fährt: XR1200X
Neuer Beitrag 27.04.2017 09:05
Zum Anfang der Seite springen

Moin, da hast Du Glück:Die Bike Schmiede Braunschweig
Inh. Ralph Weferling
Hungerkamp 4D
38104 Braunschweig
Telefon: +49 (0) 531 – 37 60 61
Fax:        +49 (0) 531 – 37 40 50
www.die-bikeschmiede.de
Email: info@die-bikeschmiede.de Die Kollegen sind sogar Importeur für den TTS .
Grüße aus dem Oberharz
Mario

Meinze85 ist offline Meinze85 · 201 Posts seit 25.09.2012
aus Seelze
fährt: FLTRXS Road Glide Special
Meinze85 ist offline Meinze85
Langes Mitglied
star2star2star2star2star2
201 Posts seit 25.09.2012 aus Seelze

fährt: FLTRXS Road Glide Special
Neuer Beitrag 27.04.2017 09:17
Zum Anfang der Seite springen

Sie nutzen aber kein Leistungsprüfstand... :-/

Avatar von Störtebecker
Störtebecker ist offline Störtebecker · 6369 Posts seit 14.01.2009
aus Altenholz
fährt: Leider keines mehr
Störtebecker ist offline Störtebecker
** Dr. Mar **
star2star2star2star2star2
6369 Posts seit 14.01.2009
Avatar von Störtebecker
aus Altenholz

fährt: Leider keines mehr
Neuer Beitrag 11.06.2017 08:29
Zum Anfang der Seite springen

Moin
Muss mal eine Frage loswerden.
Fahre seit kurzem mal wieder. Nun ist es so das mein Moped Probleme habe beim starten , wenn er warm ist. Der Motor scheint sich zu verschlucken als wenn zuviel Sprit eingespritzt wird.
Kann man das justieren beim TTS ?
 

__________________
Dr mar Störtebecker .Der, der auch ohne Kopf fährt
Nordisch by Nature

Sons of Arthritis Ibuprofen Chapter

V-Michel ist offline V-Michel · 515 Posts seit 20.05.2013
fährt: Softail Heritage 2012 neoklassizistisch verpenzlt
V-Michel ist offline V-Michel
Langes Mitglied
star2star2star2star2star2
515 Posts seit 20.05.2013
fährt: Softail Heritage 2012 neoklassizistisch verpenzlt
Neuer Beitrag 11.06.2017 16:11
Zum Anfang der Seite springen

Auch wenn ich persönlich keinen TTS Mastertune habe, im Prinzip tunen sie ja alle die gleichen Kennfelder. Um die Frage zu beantworten, man kann also ändern.

Die maßgebliche Tabelle ist hier die "Warmup Enrichment Tabelle". Für dein Problem gibt es genau zwei mögliche Lösungen:

1. Der dort zugrundegelegte AFR-Wert für höhere Temperaturen ist tatsächlich zu klein und die Maschine säuft dann ab (AFR je kleiner, je fetter)

2. Der AFR-Wert ist nicht klein genug, denn beim Starten eines heißen Motors verdampft ein Teil des eingespritzten Benzins und dem muß man auch entgegenwirken. Es könnte also auch sein, dass das Gemisch folglich zu mager ist.

Grundsätzlich ist aber nach der Ursache zu fragen, bevor man irgendetwas ändert, was vorher gut lief. Vielleicht noch alter Sprit im Tank ?

Gruß Michel

__________________
CAN-Bus Fahrer

"Es hängt alles zusammen: Wenn man sich am Hintern ein Haar herausreißt, tränt das Auge... "(Dettmar Cramer)

Avatar von Störtebecker
Störtebecker ist offline Störtebecker · 6369 Posts seit 14.01.2009
aus Altenholz
fährt: Leider keines mehr
Störtebecker ist offline Störtebecker
** Dr. Mar **
star2star2star2star2star2
6369 Posts seit 14.01.2009
Avatar von Störtebecker
aus Altenholz

fährt: Leider keines mehr
Neuer Beitrag 11.06.2017 16:40
Zum Anfang der Seite springen

Moin Michael
Danke. Der Sprit ist ein Jahr im Tank muss aber bald tanken. Werde es dann mal  weiter beobachten 

__________________
Dr mar Störtebecker .Der, der auch ohne Kopf fährt
Nordisch by Nature

Sons of Arthritis Ibuprofen Chapter

Avatar von Rocko
Rocko ist offline Rocko · 298 Posts seit 12.09.2010
aus Niederrhein
fährt: 10´Fat Bob 19' Road Glide
Rocko ist offline Rocko
Langes Mitglied
star2star2star2star2star2
298 Posts seit 12.09.2010
Avatar von Rocko
aus Niederrhein

fährt: 10´Fat Bob 19' Road Glide
Neuer Beitrag 18.04.2018 20:31
Zum Anfang der Seite springen

Hallo zusammen,

habe seit dem Update ein Problem! Vielleicht kann einer von euch mir helfen! 

Da wo ich gekauft habe, www.hdtuningshop.de, kann ich nicht wirklich empfehlen!
Entweder wollen die nicht oder können nicht!

Habe das TTS seit 2012 und alles mit der Programmierung und dem Überspielen auf das Moped alles bestens.
Hatte nun ca. 2 Jahre nix dran gemacht und wollte mir just die aktuellste MAP  aufspielen.
Jedoch kann/konnte meine Version nur MT7 und MT8 Dateien verarbeite.
Also alles aktualisieren!Gesagt getan, MT9 Dateien lassen sich nun bearbeiten. 
Aber das aktuelle Interface Updater  um MT9 Dateien auf das Moped zu laden, erkennt mein Interface nicht!EMC auslesen funktioniert, somit keine Probleme mit den Schnittstellen. 

Hatte auch jemand schon mal dieses Problem und auch eine Lösung gefunden????? 

Gruß Rocko

__________________
Gruß Markus

Werbung
Avatar von Blade-7260
Blade-7260 ist offline Blade-7260 · 435 Posts seit 13.11.2012
fährt: Road King Classic 117 Cui 2009 US-California mit orig. Auspuff
Blade-7260 ist offline Blade-7260
Langes Mitglied
star2star2star2star2star2
435 Posts seit 13.11.2012
Avatar von Blade-7260

fährt: Road King Classic 117 Cui 2009 US-California mit orig. Auspuff
Neuer Beitrag 19.04.2018 11:27
Zum Anfang der Seite springen

Interface auch upgedatet?

Avatar von Rocko
Rocko ist offline Rocko · 298 Posts seit 12.09.2010
aus Niederrhein
fährt: 10´Fat Bob 19' Road Glide
Rocko ist offline Rocko
Langes Mitglied
star2star2star2star2star2
298 Posts seit 12.09.2010
Avatar von Rocko
aus Niederrhein

fährt: 10´Fat Bob 19' Road Glide
Neuer Beitrag 19.04.2018 13:11
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Blade-7260
Interface auch upgedatet?



Versucht, 

da bekomme ich die Meldung, dass das Interface nicht erkannt wird!

?????
 

__________________
Gruß Markus

shovelhead1978 ist offline shovelhead1978 · 23 Posts seit 24.04.2018
fährt: Roadking
shovelhead1978 ist offline shovelhead1978
Neues Mitglied
star2
23 Posts seit 24.04.2018
fährt: Roadking
Neuer Beitrag 26.06.2018 08:08
Zum Anfang der Seite springen

Hallo, mal so ne Frage wie sehen bei euch die Einstellungen der ESM Auspuffklappe bei ner Touring (Mastertune) aus?
Leerlauf 1600 auf 1800 zu? Links dadurch immer offen?
Kann man sicherlich auch umdrehen das links mit rechts vertauscht.

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von shovelhead1978 am 26.06.2018 09:20.

Mondeo ist offline Mondeo · 6929 Posts seit 17.06.2015
aus Heppenheim (Bergstraße)
fährt: Softail Slim
Mondeo ist offline Mondeo
Langes Mitglied
star2star2star2star2star2
6929 Posts seit 17.06.2015 aus Heppenheim (Bergstraße)

fährt: Softail Slim
Neuer Beitrag 26.06.2018 08:29
Zum Anfang der Seite springen

Auf aus stellen. Das Ding soll garnicht arbeiten. Gibts die Option nicht? Beim Fuelpak schon. 

surbier ist offline surbier · 72 Posts seit 24.07.2012
fährt: Heritagr Softail MY2008
surbier ist offline surbier
Mitglied
star2star2star2
72 Posts seit 24.07.2012
fährt: Heritagr Softail MY2008
Neuer Beitrag 01.09.2018 16:32
Zum Anfang der Seite springen

Hallöchen,
habe eben an meiner 2008MY Heritage eine neue Software ( via TTS Mastertune )....MT9 aufgespielt. Hatte bisher .....MT8.
Habe mir via TTS Mastertune die Einstellung der Leeelaufdrehzahl mal angeschaut. Stand bei 840 U/min. Habe sie mal in den oberen Temperuaturbereichen auf 800 U/min gesetzt.
Frage: Ab welcher Temperatur geht ihr auf 800 U/min?



Hat jemand Erfahrung mit Kalibrierfahrten? Bringt das nochmals eine Verbesserung?

Läuft so auch schon gut.


Surbier

surbier ist offline surbier · 72 Posts seit 24.07.2012
fährt: Heritagr Softail MY2008
surbier ist offline surbier
Mitglied
star2star2star2
72 Posts seit 24.07.2012
fährt: Heritagr Softail MY2008
Neuer Beitrag 06.09.2018 16:58
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Mondeo
Auf aus stellen. Das Ding soll garnicht arbeiten. Gibts die Option nicht? Beim Fuelpak schon. 



Wenn eine Software aufgespielt wird, kommt ein Punkt, wo man die Auspuffklappe abstellt

Surbier

nightrod ist offline nightrod · 7 Posts seit 14.01.2018
fährt: Night Rod Special 2014
nightrod ist offline nightrod
Neues Mitglied
star2
7 Posts seit 14.01.2018
fährt: Night Rod Special 2014
Neuer Beitrag 20.03.2019 23:11
Zum Anfang der Seite springen

Hallo zusammen,
ich fahre einen NSR Bj. 2014 mit K&N Lufi und J&H komplett Anlage.
Ich möchte jetzt meine erste Tuning Fahrt mit dem TTS starten und nehme als Basis die MAP "MZA-177-01"
Welche Einstellung soll ich für den Closed Loop Bias für welches Feld verwenden?
Schon mal besten Dank
Kalle 
 

Weich-Ei ist offline Weich-Ei · 1423 Posts seit 02.12.2011
fährt: AWO 425T
Weich-Ei ist offline Weich-Ei
Langes Mitglied
star2star2star2star2star2
1423 Posts seit 02.12.2011
fährt: AWO 425T
Neuer Beitrag 23.03.2019 13:27
Zum Anfang der Seite springen

Hallo Kalle,

der TTS ist hier in DE leider nicht so oft vetreten und schon gar nicht so gut supportet (durch Händler oder Tuner) wie drüben.
Als Quelle zum was und wie kann ich Dir nur diese Infoseiten empfehlen, dort sollte auch noch ein Link rumgeistern zu einer Anleitung in DE.
Ansonsten nur die einschlägigen US-Foren wo Stevo Coole oder Fullsac Performance vetreten sind.

__________________
Now I can read and be aware of all the things that could result in death or serious injury... Augenzwinkern

shovelhead1978 ist offline shovelhead1978 · 23 Posts seit 24.04.2018
fährt: Roadking
shovelhead1978 ist offline shovelhead1978
Neues Mitglied
star2
23 Posts seit 24.04.2018
fährt: Roadking
Neuer Beitrag 22.05.2019 15:49
Zum Anfang der Seite springen

Hallo,
ich habe die Suche befragt aber nich das richtige gefunden, deshalb meine Frage:

Ich habe letztes Jahr angefangen mich in die Thematik TTS Mastertune einzuarbeiten und 2 Motrräder bereits erfolgreich gemapt (Datamaster Vtune...)
Meine Frage jetzt:
1. Ich habe die mir von der Bikeschmiede gesendete Map aufgespielt und dann mit mehreren  Messfahrten angepasst (VE, EGR...). Alle super!
2. Jetzt habe ich mal die CAM Anlayse im Datamaster ausprobiert und festgestellt das die Einstellungen bei der Standardnockenwelle nicht 100% sind.
3. Nach der Leerlaufmessung mit dem DATAMASTER habe ich die open settings von 4 auf 5 im Mastertune gesetzt.
4. Anschließend den Estimator -> Transper Settings to calibration eingespielt
5. Die erneuten Messfahrten ergeben höhere VE Werte und massive Änderung an den EGR Tabellen.

Frage kann es sein das die MAPs mit der Standard Nockenwelle nicht die korrekten CAM Daten enthalten?

Danke und Grüße

« erste ... « vorherige 93 94 [95] ·
« erste « vorherige
« erste ... « vorherige 93 94 [95] ·
« erste « vorherige
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Pfeil
721202
Heute, 08:04
von Slim_Jim
Zum letzten Beitrag gehen
newhotfolder
Pfeil
1104253
24.06.2019 14:14
von Nightster89
Zum letzten Beitrag gehen
newhotfolder
Pfeil
2606650
24.06.2019 13:42
von Badger
Zum letzten Beitrag gehen